Introducción

¿Ha pensado alguna vez en dirigir su propia película? ¿Qué le parecería estar a cargo de todos los controles creativos, así como de todo el proceso de edición y post-producción? En realidad, la tecnología informática de hoy en día hace esto posible para todo el que cuente con dispositivos de grabación o captura, un ordenador y, por supuesto, el nuevo y fantástico programa, PowerDirector.

No obstante, hay que admitir que los programas para edición de vídeo también tiene sus desventajas. Desde la llegada de los ordenadores y el increíble crecimiento en su facilidad de uso y potencia de velocidad de procesamiento, los programas dedicados a la edición de vídeo han avanzado a pasos agigantados. Aún así, sigue existiendo una gran limitación inherente: La enorme cantidad de espacio libre en disco necesaria para la captura de datos de vídeo sin procesar. Ésta es la razón por la que todavía muchos prefieren la edición con dispositivos analógicos.

En resumen, lo que hace que PowerDirector esté a la cabeza de este mercado es que permite ahorrar una valiosa cantidad de tiempo de producción, gracias a su tecnología de despliegue inteligente de vídeo (SVRT). No se necesita ningún tipo de compresión o descompresión adicional al producir escenas con los formatos MPEG o AVI de DV sin efectos, por lo que se agiliza el proceso; no es éste el caso de nuestros competidores, que siempre tienen que comprimir y descomprimir toda la película.

PowerDirector ofrece maravillosos recursos de SVRT que simplemente fascinan y extasían, entre los cuales están:

  • alterar las velocidades
  • detectar escenas
  • *capturar directamente desde cámaras de vídeo DV en tiempo real o diferido
  • un Asistente de Disco que ¡crea y graba discos de película con seguridad!
  • añadir títulos a segmentos de vídeo
  • añadir flujos de audio a segmentos de vídeo
  • *imagen en imagen (incorporación de vídeo o imágenes a un segmento de vídeo existente)
  • *una enorme colección de transiciones y efectos de vídeo
  • *archivos de audio principal
  • *marcas de agua

y ¡nada más resta a desear!

Nota: Las características marcadas con un asterisco (*) pueden variar en disponibilidad o número, dependiendo de la versión de PowerDirector que posea. Para obtener la versión completa, visite el sitio www.gocyberlink.com.


Requisitos del sistema

  • Windows 98SE, ME, 2000, XP


Requisitos de equipo

  • Pentium II 450 o más rápido

Nota: Para requisitos de equipo al capturar desde su cámara de video DV o dispositivos analógicos, consulte el archivo Léame más reciente.
  • 200MB de espacio libre en el disco duro (HDD)
  • Dispositivos de captura de vídeo (opcional)
    • tarjetas de captura (PCI, USB, FireWire u otros formatos de FireWire)
    • DV cámara de vídeo o VCR de digital.
    • cámaras de vídeo analógicasVCRs en 8mm, Hi8, VHS, VHS-C o formatos Beta
    • cámara digital
    • cámara de PC
  • Reproducción
    • Transmisión de Internet: Pentium II 266 con tecnología MMX, Reproductor multimedia de Microsoft Windows 7.0, IE 5.0
    • Presentación de Diapositivas de Escritorio: Pentium II 266 con Tecnología MMX


Formatos de Archivo Compatibles

Los siguientes formatos son compatibles con PowerDirector para entrada y salida.

Tipo de Multimedia
Entrada
Salida
Imagen
    • BMP
    • GIF
    • JPG
    • TIF

    • BMP
    • GIF
    • JPG
Vídeo
    • Windows AVI
    • AVI de DV
    • MPEG-1
    • MPEG- 2
    • Windows AVI
    • DivX AVI
    • AVI de DV
    • MPEG-1
    • MPEG- 2
    • RealVideo
    • QuickTime
    • WMV


Descripción visual general

Esta sección describe la interfaz de usuario de PowerDirector y sus principales elementos. Los cuatro elementos principales de la interfaz de PowerDirector son:

    • la Biblioteca
    • el Guión Gráfico
    • la Ventana Vista Previa
    • el Mando de Modos

En la imagen del área de trabajo de PowerDirector, mostrada a continuación, estos cuatro elementos se indican con números (1-4), que corresponden a las descripciones más detalladas de cada uno. Cada sección, a su vez, contiene un gráfico con indicaciones y una tabla con las descripciones correspondientes.


Área de Trabajo de PowerDirector

 | Botón/Icono | Descripción
1 | Biblioteca | Contiene los archivos multimedia "en bruto" para su utilización en el Guión Gráfico.
2 | Guión Gráfico | Contiene segmentos multimedia finalizados, transiciones, efectos y configuración del usuario que se combinan para crear una película.
3 | Ventana Vista Previa | Permite ver los segmentos multimedia, las transiciones y los efectos especiales
4 | Mando de Modos | Cambia entre los modos de edición
A | i-Power | Activa i-Power en la Web para obtener recursos
B | Minimizar | Minimiza PowerDirector
C | Salir | Sale de PowerDirector
D | Papelera | Elimina los segmentos multimedia de la Biblioteca o el Guión Gráfico
E | Volumen | Ajusta el volumen


1. Biblioteca

 | Botón/Icono | Descripción
A | Mostrar todos los archivos multimedia | Muestra todos los archivos multimedia en la biblioteca
B | Mostrar vídeo | Muestra todos los archivos de vídeo en la biblioteca
C | Mostrar audio | Muestra todos los archivos de audio en la biblioteca
D | Mostrar imágenes | Muestra todos los archivos de imagen en la biblioteca
E | Mostrar Tarjetas de Color | Muestra los fondos coloridos en la Biblioteca
F | Detectar escenas | Detecta las escenas de un archivo seleccionado en la biblioteca
G | Importar archivo multimedia | Importa archivos multimedia
H | Importar directorio | Importa todos los archivos multimedia en un directorio
I | Miniaturas | Despliega los archivos multimedia de la Biblioteca como miniaturas
J | Detalles | Despliega los archivos multimedia de la biblioteca con sus detalles


Modo Tarjetas de Color

 | Botón/Icono | Descripción
A | Nueva Tarjeta de Color | Muestra las Tarjetas de Color predeterminadas en la Biblioteca.
B | Restaurar Tarjetas de Color Predeterminadas | Quita las Tarjetas de Color personalizadas y vuelve a las Tarjetas de Color predeterminadas


2. Guión Gráfico

 | Botón/Icono | Descripción
A | Reproducir película | Reproduce una vista previa de su película (antes de la producción)
B | Marca de agua principal | Activa el Modo Marca de agua principal
C | Audio principal | Activa el Modo Audio principal
D | Desplazar a la izquierda | Desplaza el Guión Gráfico hacia la izquierda
E | Desplazar a la derecha | Desplaza el Guión Gráfico hacia la derecha


3. Ventana Vista Previa

 | Botón/Icono | Descripción
A | Detener | Detiene la reproducción del archivo
B | Reproducir/Pausa | Reproduce o interrumpe la visualización del archivo
C | Iniciar | Salta al inicio del archivo
D | Aplicar | Coloca un segmento de vídeo en el Guión Gráfico (si corresponde)
E | Fin | Salta al final del archivo
F | Fotograma anterior | Se desplaza al fotograma anterior
G | Siguiente Fotograma | Se desplaza al fotograma siguiente
H | Grabar | Graba el archivo (si corresponde por el modo)

Nota: Las duraciones se indican como HH:MM:SS:FF (es decir, horas:minutos:segundos:fotogramas).


4. Mando de Modos

 | Botón/Icono | Descripción
A | Modo Vista previa | Cambia al Modo Vista Previa predeterminado
B | Modo Recortar | Cambia al Modo Recortar
C | Modo Velocidad | Cambia al Modo Velocidad
D | Modo Títulos | Cambia al Modo Títulos
EE | Modo Efectos | Cambia al Modo Efectos
F | Modo Imagen en Imagen | Cambia al Modo Imagen en imagen (PiP)
G | Modo Audio | Cambia al Modo Audio
H | Modo Transiciones | Cambia al Modo Transiciones
I | Modo Captura | Cambia al Modo Captura
J | Asistente de disco | Cambia al Asistente de Disco
K | Producir la película | Cambia a Producir la película


Modo Captura

 | Botón/Icono | Descripción
A | Captura de audio | Captura sólo la fuente de audio
B | Captura de Vídeo Analógico | Captura la fuente de vídeo y audio analógica (si corresponde)
C | Captura de DV | Captura la fuente de DV
D | Configuración de vídeo | Configuración de fuentes de audio / vídeo y perfiles
E | Configuración del perfil | Configuración de fuentes de audio / vídeo y perfiles
F | Configuración de audio | Configuración de fuentes de audio / vídeo y perfiles


Modo Captura deVCR de DV

 | Botón/Icono | Descripción
A | Detener | Detiene la grabación del archivo (puede también detener la reproducción de la cinta de DV)
B | Reproducir | Reproduce los archivos
C | Código de Tiempo en uso de la cinta | Denota la posición de tiempo activa de la Cinta de DV
D | Duración total | Denota la duración total de la captura de DV
E | Pausa | Pausa el archivo
F | Buscar | Busca el código de tiempo de la cinta
G | Rebobinar | Rebobina la cinta de DV
H | Avance rápido | Avanza rápidamente la cinta de DV
I | Fotograma anterior | Pasa al fotograma anterior de la cinta de DV
J | Mando giratorio | Gira la cinta de DV
K | Siguiente Fotograma | Pasa al fotograma siguiente de la cinta de DV
L | Grabar | Graba / captura el contenido de la cinta de DV
M | Captura en tiempo diferido / Captura en tiempo real | Captura en tiempo diferido (predeterminado) o tiempo real
N | Modo de Captura Instantánea | Cambia al Modo de Captura Instantánea (sin imagen)
O | Instantánea | Toma una foto instantánea
P | Modo de Captura por Lotes | Cambia al Modo de Captura por Lotes
Q | Configuración de vídeo | Configuración de fuentes de audio / vídeo y perfiles
R | Configuración del perfil | Configuración de fuentes de audio / vídeo y perfiles
S | Configuración de audio | Configuración de fuentes de audio / vídeo y perfiles


Modo Captura de DV en lote

 | Botón/Icono | Descripción
A | Detener | Detiene la captura por lotes
B | Marca de Entrada | Establece una marca para el inicio de una tarea por lotes
C | Código de Tiempo en uso para la cinta | Denota la posición de tiempo activa de la cinta de DV
D | Buscar | Busca el código de tiempo de la cinta
E | Rebobinar | Rebobina la cinta de DV
F | Avance rápido | Avanza rápidamente la cinta de DV
G | Marca de Salida | Quita la marca del inicio de una tarea por lotes
H | Mando giratorio | Gira la cinta de DV
I | Captura diferida / Captura en tiempo real | Captura en forma diferida (predeterminado) o en tiempo real
J | Modo de Captura Instantánea | Cambia al Modo de Captura Instantánea (sin imagen)
K | Añadir tarea | Añade un nuevo lote a la tarea de captura
L | Quitar tarea | Quita una tarea de captura por lotes
M | Modo de Captura por Lotes | Cambia al Modo de Captura por Lotes
N | Iniciar tareas seleccionadas | Inicia las tareas de captura por lote seleccionadas
O | Configuración de vídeo | Configuración de fuentes de audio / vídeo y perfiles
P | Configuración de audio | Configuración de fuentes de audio / vídeo y perfiles
Q | Configuración del perfil | Configuración de fuentes de audio / vídeo y perfiles


Modo Recortar

 | Botón/Icono | Descripción
A | Marca de Entrada | Establece una marca para el inicio de un segmento de vídeo recortado
B | Posición del cursor de tiempo deslizante | Denota la posición del control de tiempo deslizante
C | Marca de Salida | Quita la marca de finalización del segmento de vídeo recortado
D | Duración total | Duración total del segmento de vídeo recortado
E | Dividir vídeo | Divide en dos al segmento de vídeo actual, en la posición del control de tiempo deslizante
F | Revertir | Vuelve a los efectos originales de recorte del segmento de vídeo
G | Instantánea | Toma una instantánea
H | Borrar | Borra todos los efectos de recorte


Modo Velocidad

 | Botón/Icono | Descripción
A | Disminuir la velocidad | Disminuye la velocidad del vídeo
B | Revertir | Vuelve a los efectos originales de velocidad del segmento
C | Borrar | Borra todos los efectos de velocidad
D | Aumentar la velocidad | Aumenta la velocidad del vídeo


Modo Títulos

 | Botón/Icono | Descripción
A | Marca de Entrada | Establece una marca para el inicio de un efecto de título
B | Marca de Salida | Quita la marca de finalización de un título de efecto
C | Zona Segura de TV | Muestra una línea de guiones alrededor de la parte interna de la Ventana Vista Previa
D | Rejilla | Exhibe una rejilla de líneas punteadas
E | Añadir título | Añade un nuevo título al segmento de vídeo
F | Quitar título | Quita el título de un segmento de vídeo
G | Revertir | Vuelve a los efectos originales de título del segmento de vídeo
H | Establecer tipografía | Establece las opciones de tipografía
I | Borrar | Borra todos los efectos de título


Modo Efectos

 | Botón/Icono | Descripción
A | Configuración de enlace | Vincula dos configuraciones determinadas
B | Revertir | Vuelve a los efectos originales de vídeo del segmento
C | Borrar | Borra todos los efectos de vídeo


Modo Imagen en imagen

 | Botón/Icono | Descripción
A | Zona Segura de TV | Muestra una línea punteada alrededor de la parte interna de la Ventana Vista Previa
B | Rejilla | Muestra una rejilla de líneas punteadas
C | Revertir | Vuelve a los efectos originales de la imagen del segmento de vídeo
D | Recortar Vídeo | Permite recortar un archivo de video usado en la segunda imagen
E | Borrar | Borra todos los efectos de la imagen
F | Cuentagotas | Selecciona el color de imagen para filtrar


Modo Audio Principal

 | Botón/Icono | Descripción
A | Mezcla de volumen | Arrastre el control deslizante para mezclar el volumen de archivos de audio definidos por el usuario (0-200%)
B | Añadir audio | Añade un nuevo archivo de audio al segmento de vídeo
C | Revertir | Vuelve a los efectos de audio originales del segmento de vídeo
D | Borrar audio | Quita un archivo de audio de un segmento de vídeo
E | Recortar audio | Permite recortar un archivo de audio
F | Borrar | Borra todos los efectos de audio


Modo de Audio

 | Botón/Icono | Descripción
A | Mezcla de volumen | Arrastre el control deslizante para mezclar el volumen de los archivos antes definidos (0-200%)
B | Añadir audio | Añade un nuevo archivo de audio al segmento de vídeo
C | Revertir | Vuelve a los efectos de audio originales del segmento de vídeo
D | Borrar audio | Quita un archivo de audio de un segmento de vídeo
E | Recortar audio | Recorta archivos de audio
F | Borrar | Borra todos los efectos de audio


Marca de Agua Principal

 | Botón/Icono | Descripción
A | Zona Segura de TV | Muestra una línea punteada alrededor de la parte interna de la Ventana Vista Previa
B | Rejilla | Muestra una rejilla de líneas punteadas
C | Revertir | Vuelve a los efectos originales de transición del segmento de vídeo
D | Borrar | Borra todos los efectos de transición
E | Cuentagotas | Selecciona el color de imagen para filtrar


Modo Transiciones

 | Botón/Icono | Descripción
A | Disminuir longitud de transición | Disminuye la duración de la transición seleccionada
B | Revertir | Vuelve a los efectos originales de transición del segmento de vídeo
C | Borrar | Borra todos los efectos de transición
D | Aumentar longitud de transición | Aumenta la duración de la transición seleccionada


Conceptos básicos

Ha llegado la hora de empezar a conocer los conceptos básicos antes de que aplique sus propios fascinantes y desbordantes efectos. En las secciones siguientes se ofrece un resumen acerca de la importación de archivos multimedia a la Biblioteca de PowerDirector y la visualización previa de esos archivos. También aprenderá cómo usar las Tarjetas de Color en el Guión Gráfico y cómo detectar escenas en un archivo de audio. Más adelante se irá habituando a la utilización del Guión Gráfico, así como a la personalización de sus trabajos mediante la opción Preferencias.


Procedimientos Básicos

A continuación se ofrecen breves descripciones de diferentes funciones. Si desea obtener más información, siga los vínculos.


Área de Trabajo de PowerDirector

  • Para cerrar PowerDirector, haga una de las acciones siguientes:
    • seleccione Archivo > Salir
    • presione Control+Q
    • haga clic en el botón Salir en la esquina superior derecha
  • Haga clic en el botón Minimizar en la esquina superior derecha para minimizar el área de trabajo de PowerDirector.


Trabajo con Archivos de Proyecto

  • Si desea crear un nuevo proyecto, seleccione Nuevo Proyecto.
  • Seleccione Abrir Proyecto para abrir un proyecto existente.
  • Seleccione Guardar Proyecto para guardar su proyecto.
    • Seleccione Guardar Proyecto Como para renombrar el proyecto.
  • Seleccione Propiedades del Proyecto para añadir más información acerca de la película.
    • Puede rellenar el campo Palabra clave, lo que le ayudará a realizar búsquedas en la base de datos, o cualquier otro campo que requiera.
  • Seleccione Archivos recientes para seleccionar un proyecto recién modificado.


Importación de Archivos Multimedia para una Biblioteca

El comando Archivo > Importar realiza la misma función que Importar Archivo Multimedia a la hora de incluir archivos multimedia a la Biblioteca del proyecto.

Puede importar Archivos Multimedia, Carpeta Multimedia o Archivos procedentes de otro proyecto.

    • Para el último caso, seleccione otro proyecto y haga clic en Abrir para importar archivos multimedia de otro proyecto. Consulte Importación a la Biblioteca si desea obtener más información.


Grabando Películas en Cinta

Para la función Archivo > Grabar en la cinta de DV , una manera fácil y rápida es hacer lo siguiente:

  1. Seleccione un archivo DV AVI directamente de la Biblioteca y seleccione Archivo > Exportar > Grabar en la cinta DV para una grabación instantánea. Aparece un cuadro de diálogo.
  2. Haga clic en Mostrar vista previa para obtener un despliegue mientras graba y, a continuación, haga clic en Iniciar.
  3. Haga clic en Cerrar al terminar.

Para grabar varios archivos en una cinta DV, haga lo siguiente:

  1. Arrastre los archivos DV AVI desde la Biblioteca hasta el Guión Gráfico. Es imperativo que no se añada ningún efecto y que todos los segmentos del Guión Gráfico estén en el formato AVI de DV.
  2. A continuación, con un archivo AVI de DV seleccionado en el Guión Gráfico, seleccione Archivo > Exportar > Grabar en la cinta de DV. El orden del Guión Gráfico será la secuencia en la cual serán grabados en la cinta de DV.
  3. Haga clic en Mostrar vista previa para obtener una vista mientras graba y, a continuación, haga clic en Iniciar.
  4. Haga clic en Cerrar al terminar. Para más información sobre grabación en cinta de DV al producir, consulte Producción de Archivos AVI.


Edición en el Guión Gráfico

Si un clip está seleccionado en el Guión Gráfico, los comandos de edición básicos son los siguientes: Cortar, Copiar, Pegar o Eliminar.

También puede establecer las posiciones de Establecer Marca/Quitar Marca y ejecutar otras funciones de edición.


Reproducción de Películas

Use los comandos del menú Reproducción para un control completo de la reproducción, incluyendo: Reproducir/Pausa, Detener, Ir al Inicio, Ir al Final.


Cambio de Modos

Seleccione un segmento de vídeo y, a continuación, cualquiera de los Modos bajo el menú Ir a. Esto tiene el mismo efecto que hacer clic en los iconos del Mando de Modos; Audio Principal o Marca de Agua Principal en el Guión Gráfico; o los íconos de Tarjetas de Colores en la Biblioteca. Remítase a las secciones individuales para obtener más detalles acerca de determinados modos.


Ayuda

Bajo el menú Ayuda, encontrará la asistencia que necesita, incluyendo:

    • Ayuda de PowerDirector
    • Buscar Tema de Ayuda
    • Índice de Ayuda

También puede seleccionar los siguientes servicios:

    • Registrar PowerDirector
    • Descargar Actualizaciones
    • Sitio Web de Asistencia en Línea
    • Sitio Web de i-Power para obtener recursos
    • Sitio Web de CyberLink


Importación a la Biblioteca

Lo primero que hay que hacer en casi todas los programas de edición de vídeo es importar archivos multimedia. El área del programa donde se guardan los archivos importados es la Biblioteca. Al iniciar PowerDirector por primera vez, varios archivos multimedia aparecerán en la Biblioteca de forma predeterminada.

  1. Después de haber iniciado PowerDirector, haga clic en Importar Multimedia [image] o seleccione Archivo > Importar > Archivos Multimedia.
    • Haga clic en Importar directorio [image] para importar todos los archivos multimedia de un directorio dado. Seleccione la carpeta y haga clic en Aceptar.
  2. Seleccione los archivos que desee importar haciendo clic en ellos. Para seleccionar varios archivos, pulse <Mayús> a la vez que hace clic para seleccionar archivos contiguos o pulse <Control> a la vez que hace clic para seleccionar archivos no contiguos.
  3. Haga clic en Abrir. El archivo(s) se importará a la Biblioteca de PowerDirector.
  • Para mostrar todos los archivos multimedia, archivos de vídeo, archivos de audio o archivos de imagen, haga clic en el icono correspondiente en la esquina superior izquierda.
  • Los archivos aparecerán en la Biblioteca. Haga clic en Miniaturas o en Detalles para mostrar los archivos en forma de texto en el que se visualicen algunas de las propiedades asociadas.

Nota: Si cambia la visualización a Detalles, puede clasificar los segmentos multimedia por Nombre, Duración o Fecha (de creación) haciendo clic en el encabezado de la columna correspondiente. Observe que imágenes fijas no tienen una duración inherente.
  • También puede hacer clic con el botón derecho en un archivo determinado para obtener un menú. Seleccione una de las opciones para Vista previa, Reproducir en el Visor de Vídeo, Aplicar al Guión Gráfico, Borrar de la Biblioteca, Ver escenas o Detectar escenas. Consulte las secciones apropiadas si desea obtener más información.
  • Haga clic con el botón derecho en cualquier lugar en el área de la Biblioteca donde no haya archivos seleccionados para otro menú. Aquí podrá cambiar su vista, importar archivos, clasificar, Seleccionar todo, y también seleccionar Un nivel arriba si está en el submenú de escenas. Refiérase a Detección de escenas si desea obtener más información.
  • Para quitar archivos de la Biblioteca, selecciónelos y haga clic en la Papelera [image] para eliminarlos. (También puede arrastrar los archivos seleccionados a la Papelera, pulse la tecla <Supr> o haga clic con el botón derecho sobre un archivo y seleccione Borrar de la Biblioteca.) Aparecerá un mensaje preguntándole si desea eliminar los archivos del disco duro también. Haga clic en Sí para quitar los archivos de la Biblioteca y del disco duro o No para quitarlos sólo de la Biblioteca.


Vista previa de los archivos de la Biblioteca

Con la vista previa de los archivos de la Biblioteca sus archivos originales se reproducen como en cualquier otro reproductor multimedia. Hay dos métodos para visualizar los archivos de la Biblioteca, que se describen a continuación:


Visualización en el Visor de Vídeo

  1. Después de haber importado sus archivos a la Biblioteca, haga clic derecho sobre el archivo para presentar un menú.
  2. Seleccione Reproducir en el Visor de Vídeo. El archivo aparecerá instantáneamente en el Visor de Vídeo. Los controles de reproducción le permiten navegar hacia adelante y atrás en el archivo de vídeo.
    • Puede redimensionar la ventana del Visor de Vídeo arrastrando cualquiera de sus bordes. Si desea restaurar las dimensiones originales de la ventana, haga clic en el botón Restaurar [image] .


Visualización en la Ventana Vista Previa

  1. Después de haber importado los archivos a la Biblioteca, podrá empezar a obtener la vista previa arrastrando los archivos a la ventana correspondiente o haciendo doble clic en ellos. El modo cambiará inmediatamente a Vista previa.
  2. Haga clic en Reproducir [image] para mostrar el archivo o segmento de audio.
  • También puede pasar directamente al inicio [image] del archivo o al final [image] .
  • Otros comandos comunes son Pausa, Detener, Fotograma siguiente y Fotograma anterior. La mejor forma de utilizar los comandos Fotograma siguiente y Fotograma anterior es durante el uso de los modos Pausa y Detener . No obstante, puede hacer clic sobre ellos durante la reproducción para pasar de inmediato al modo Pausa.
  • Arrastre y suelte el control deslizante de tiempo [image] para navegar más rápido al realizar la vista previa del archivo.
  • También puede hacer clic derecho en la Ventana Vista Previa para obtener un menú contextual. Seleccione una de las opciones de vista previa o la opción Aplicar al Guión Gráfico.
  3. Si ya no desea realizar ninguna manipulación más al archivo, haga clic en Aplicar y se pasará dicho archivo al Guión Gráfico. Asegúrese de establecer sus preferencias para aplicarlas al Guión Gráfico. Consulte Editar Preferencias para obtener más información.


Tarjetas de Color

Las Tarjetas de Color permiten insertar marcos sólidos de color en el Guión Gráfico o en otro archivo en el Modo Imagen en Imagen o Marca de Agua Principal. Las Tarjetas de Color no son archivos multimedia y no pueden visualizarse ni clasificarse. Sin embargo, pueden aplicarse directamente al Guión Gráfico, usarse en el primer plano o fondo de archivos de imagen y vídeo, y añadirse o eliminarse de la Biblioteca.

  1. Haga clic en Mostrar Tarjetas de Color [image] en la Biblioteca. Las Tarjetas de Color predeterminado aparecen en la Biblioteca.
  2. Arrastre y suelte una Tarjeta de Color en el Guión Gráfico o en el fotograma en el Modo Imagen en Imagen o Marca de Agua Principal. (Consulte modo Imagen en imagen.) Después de aplicadas en el Guión Gráfico, las Tarjetas de Color se comportan como los demás archivos de imagen.
  • Para crear una Tarjeta de Color, haga clic en Nueva Tarjeta de Color [image] . Un diálogo de Color de Windows estándar se abre, permitiéndole seleccionar una paleta de colores básicos, o definir un color personalizado. Cuando haga clic en Aceptar, la nueva Tarjeta de Color aparecerá en la Biblioteca.
    • Para quitar sus Tarjetas de Color personalizadas y volver a las Tarjetas de Color predeterminadas, haga clic en Restaurar Tarjetas de Color Predeterminada [image] . Un aviso aparecerá preguntándole si desea volver a la configuración predeterminada. Haga clic en Sí y las Tarjetas de Color que ha definido se quitarán de la Biblioteca.

Nota: Las Tarjetas de Color sólo aparecen en la Biblioteca cuando se hace clic en Mostrar Tarjetas de Color [image] .


Detección de escenas

La detección de escenas crea automáticamente archivos individuales basados en las escenas del archivo original permitiendo aprovechar al máximo los archivos existentes. Aún después de haber terminado la detección de escenas para un cierto archivo, sus escenas pueden todavía dividirse infinitas veces.

  1. Después de importar los archivos a la Biblioteca, seleccione un archivo de vídeo y haga clic en Detectar escenas [image] y aparecerá la ventana Detectar escenas.
  2. Arrastre el control deslizante Sensibilidad o haga clic en Aumentar la sensibilidad/Disminuir la sensibilidad. Cuanto más sensible sea el ajuste, se detectarán más escenas que generarán más archivos de vídeo.
  • Para una descripción de la funcionalidad de vista previa, vaya a Vista previa de los archivos de la Biblioteca .
  • Haga clic en Configuración avanzada [image] para cambiar los parámetros antes de detectar escenas.
    • La sección Método de Detección es para contenido de vídeo capturado que se ha importado a la Biblioteca. Vaya a Captura de cámaras de vídeo de DV para información sobre captura de contenido desde una cámara de vídeo DV. Use el valor predeterminado a menos que tenga un archivo en formato AVI de DV que contenga varios códigos de tiempo (esto es, el restablecimiento de los códigos de tiempo es automático al comenzar y terminar la grabación) y se quiere dividir los archivos de esta manera, seleccione Detectar mediante el cambio de los códigos de tiempo.

Nota: Si se ha seleccionado Detectar por cambios de códigos de tiempo, en esencia, PowerDirector no realiza la función puesto que las escenas detectadas se basarán únicamente en el cambio de los códigos de tiempo de la cinta de DV que, a su vez, dependen de la propia cinta de DV.
    • Para detectar con más precisión el vídeo que contiene desvanecidos (fundidos que se usan para desplazarse delicadamente de una escena a la otra) asegúrese de que la opción Ignorar desvanecidos de entrada/salida se encuentre activa. De lo contrario, puede que se detecten escenas erróneas que incluirán fundidos.
    • Para detectar con más precisión, asegúrese de activar Ignorar luces intermitentes (p.ej. luz intermitente de cámara). De lo contrario, puede que se detecten escenas erróneas que incluirán luces intermitentes. Haga clic en Aceptar.
  3. Use los botones de navegación o arrastre el Control Deslizante de Tiempo hasta la posición donde desea iniciar la detección de escenas. (Puede, por supuesto, detectar escenas desde el inicio del segmento.)
  4. Haga clic en Detectar [image] . El segmento multimedia se reproduce en la Ventana Vista Previa.
  • Haga clic en Detener [image] o en la tecla <Esc> para finalizar el proceso de detección de escenas, o deje que el segmento se reproduzca hasta el final.
    • Después de detectar una escena original, se puede realizar la misma acción un ¡número infinito de veces! ¡Simplemente seleccione una escena, repita todos los pasos, seleccione un ajuste de sensibilidad y, a continuación, haga clic en Detectar [image] nuevamente!
  • Para dividir sus propias escenas, arrastre el control deslizante a la posición deseada y haga clic en Dividir [image] . La nueva escena incluirá el contenido del vídeo después de la posición dividida. Repita este procedimiento para crear más escenas. Para dividir nuevamente a partir del archivo de vídeo original, haga clic fuera de las escenas y la Ventana Vista Previa mostrará el archivo de vídeo original.
  • Para quitar escenas después de la detección, seleccione la escena y haga clic en Fusionar con Anterior [image] o Quitar Todo [image] . Si hace clic en el botón Quitar Todo, aparece un mensaje de advertencia que le pregunta si desea quitar todas las escenas de la Biblioteca. Haga clic en Sí para quitar las escenas, o en No para cancelar la operación.

Nota: Al quitar escenas, el contenido de las escenas eliminadas se fusionará automáticamente con la escena anterior, excepto para la primera escena que se fusionará con las escenas siguientes.
  • También puede seleccionar una escena y hacer clic derecho para un menú. Seleccione Quitar Escena para quitar o Detectar nuevamente de esta escena para detectar escenas adicionales de esta escena específica y generar aún más archivos / escenas
  5. Después de crear las escenas, haga clic en Aceptar [image] para volver a PowerDirector o en Cancelar [image] .
  • Los archivos de la nueva escena aparecerán entonces en la Biblioteca como una subcarpeta. Para volver a la Biblioteca haga clic en Un nivel arriba.
  • Aparecerá un pequeño icono de carpeta para todos los archivos de la Biblioteca que se han sometido a detección de escena y que tienen archivos de escena adicionales. Simplemente haga clic en el icono para acceder a la subcarpeta de escenas de un archivo de Biblioteca específico.


Funciones del Guión Gráfico

Mientras esté en el proceso de producción, estará trabajando con todos los segmentos de vídeo del Guión Gráfico. Si no ha aplicado ningún archivo al Guión Gráfico será imposible que pueda producir su película. Por lo tanto, el Guión Gráfico es el área más importante de todo el proceso previo a la producción.

No olvide que no es necesario manipular todos los archivos, ya que se pueden aplicar directamente o arrastrar al Guión Gráfico justo después de importarlos a la Biblioteca. Consulte Importación a la Biblioteca para obtener más información.

  1. Una vez que se hayan importado los archivos a la Biblioteca y obtenga una vista previa de los mismos, podrá arrastrar los archivos multimedia directamente al Guión Gráfico sin tener que realizar más manipulaciones y producir su propia película. Aparecerá una línea roja para indicar dónde se va a colocar el archivo que se ha arrastrado.

Nota: Los archivos de audio no se pueden aplicar individualmente al Guión Gráfico, a menos de que se usen como Audio principal o como un complemento de audio para un segmento de vídeo existente.
  2. Para desplazar varios segmentos de vídeo del Guión Gráfico, sólo tiene que mantener pulsada la tecla <Mayús> a la vez que hace clic en los segmentos de vídeo que desee desplazar a la vez. Los segmentos de vídeo aparecerán resaltados. A continuación, arrástrelos y colóquelos en la nueva posición.
  • Para quitar segmentos del Guión Gráfico, selecciónelos y haga clic en la Papelera [image] para eliminarlos. (También puede arrastrar los archivos seleccionados a la Papelera, pulsar la tecla <Supr> o hacer clic derecho sobre un archivo y seleccionar Cortar desde el Guión Gráfico o Quitar del Guión Gráfico.) Si selecciona cualquiera de estas opciones, excepto Cortar desde el Guión Gráfico, aparece un mensaje que le pregunta se desea quitar los archivos del Guión Gráfico. Haga clic en Sí para quitar el archivo del Guión Gráfico, o No para anular el proceso de detección.
  3. Para obtener la vista previa de un segmento de vídeo o manipularlo en el Guión Gráfico, selecciónelo haciendo doble clic; a continuación, aparecerá en la Ventana Vista Previa. Consulte Vista previa de los archivos de la Biblioteca para obtener más información.
  • También puede hacer clic derecho en un segmento de vídeo determinado del Guión Gráfico para obtener un menú. Seleccione una de las opciones, entre las que se incluyen cortar, copiar o pegar segmentos de vídeo en el Guión Gráfico.
  • Haga clic en cualquier parte del Guión Gráfico exterior a los segmentos de vídeo y se abrirá un menú más variado, que incluirá la visualización del Guión Gráfico y sus opciones Ir a. Seleccione una.
  4. Haga clic en Reproducir la película [image] para ver los segmentos de vídeo en el Guión Gráfico antes de realizar la producción. Puede seleccionar sus opciones en la Sección Vista Previa bajo Editar > Preferencias. Consulte Vista previa de las preferencias para obtener más información. Opcionalmente, puede hacer clic derecho en el icono Reproducir Película para abrir un menú contextual con el que se pueda establecer el tamaño de la ventana durante la reproducción de la película..

Nota: La reproducción de la película no es el último paso del proceso de realización, sino sólo una vista previa de la producción. ¡No olvide producir la película!
    • Durante la reproducción de la película, pulse la tecla <Esc> o haga doble clic para interrumpirla.
  • Hay otros dos iconos en el Guión Gráfico. Si desea obtener más información acerca de las opciones Marca de agua principal o Audio principal, remítase a Marca de agua principal y a Audio principal para obtener más información.
  5. Si ya ha obtenido el resultado deseado en todos los segmentos de vídeos y en la película, haga clic en Producir la película [image] en el mando de modos. Consulte Producción de la película.


Lista de Accesos Directos

La siguiente tabla muestra las combinaciones de teclas de acceso directo que puede usar en PowerDirector.


Funciones Básicas

Tecla de Acceso Directo | Función | Tecla de Acceso Directo | Función
Alt+Espacio | Abre el menú Minimizar | Control+N | Nuevo Proyecto
Alt+E | Abre el menú Editar | Control+O | Abrir Proyecto
Alt+A | Abre el menú Archivo | Control+Q | Salir del Programa
Alt+I | Abre el menú Ir a | Control+S | Guardar Proyecto
Alt+Y | Abre el menú Ayuda | Control+V | Pegar
Alt+P | Abre el menú Reproducción | Control+X | Cortar
Alt+C | Abre el menú Capturar | Eliminar | Elimina el elemento activo
Alt+V | Abre el menú Ver | Esc | Detiene la acción activa
Control+A | Seleccionar Todo (Biblioteca, Detección de Escena) | F1 | Ayuda
Control+C | Copiar | Mayús+Control+S | Guardar Proyecto Como


Mando de Modos

Tecla de Acceso Directo | Función | Tecla de Acceso Directo | Función
F2 | Cambia al Modo Captura | F8 | Cambia al Modo Imágenes en imagen (PiP)
F3 | Cambia al Modo Vista previa predeterminado | F9 | Cambia al Modo Audio
F4 | Cambia al Modo Recortar | F10 | Cambia al Modo Transiciones
F5 | Cambia al Modo Velocidad | F11 | Cambia a Producir la película
F6 | Cambia al Modo Títulos | F12 | Cambia al Asistente de Disco
F7 | Cambia al Modo Efectos |  |


Guión Gráfico y Volumen

Tecla de Acceso Directo | Función | Tecla de Acceso Directo | Función
Control + | Sube el volumen | Control+Retroceso | Activa el modo silencio.
Control - | Baja el volumen | Mayús+Fin | Va al último segmento en el Guión Gráfico
Alt+F8 | Cambia al Modo Marca de Agua Principal | Mayús+Inicio | Va al primer segmento del Guión Gráfico
Alt+F9 | Cambia al Modo Audio Principal | Mayús+Av Pág | Va a la página siguiente en el Guión Gráfico
Control+W | Vista previa | Mayús+Re Pág | Va a la página anterior en el Guión Gráfico


Biblioteca

Tecla de Acceso Directo | Función | Tecla de Acceso Directo | Función
Alt+C | Mostrar Tarjetas de Color | Control+Tab | Cambia entre Mostrar Todos los Archivos Multimedia/Vídeo/Audio/Imágenes/Tarjetas de Color
Alt+D | Detecta escenas en el segmento activo | Control+Mayús+I | Importar directorio
Alt+Mayús+C | Nueva Tarjeta de Color | Mayús+Espacio | Reproduce el segmento en el Visor de Vídeo
Control+I | Importar archivo multimedia | Mayús+Tab | Cambia entre Miniaturas/Detalles


Controles de la Ventana Vista Previa

Tecla de Acceso Directo | Función | Tecla de Acceso Directo | Función
Barra espaciadora | Reproduce/Pausa el archivo | Control+R | Grabar (cuando activo)
S | Detiene la reproducción del archivo | Control+Fin | Al final del archivo
Control+Flecha izquierda | Retroceder | Control+Intro | Aplicar
Control+Flecha Derecha | Avanzar | Control+Inicio | Al inicio del archivo
Control+D | Marca de Entrada | Control+Av Pág | Saltar adelante
Control+F | Marca de Salida | Control+Re Pág | Saltar Atrás


Otros

Tecla de Acceso Directo | Función | Tecla de Acceso Directo | Función
Control+1 | Añadir Escena (Detección de Escenas) | Control+3 | Dividir Vídeo (Detección de Escenas)
Control+2 | Toma instantánea (Recortar, Webcam, Sintonizador de TV) | Insertar | Añadir elemento (Títulos, Captura en Lote DV, Audio, Audio Principal)


Preferencias

Al utilizar PowerDirector, gozará del privilegio de poder decidir los procesos y rutinas de aplicación de los archivos al Guión Gráfico, el modo en que se van a almacenar los archivos capturados, la visualización de la información del archivo, las opciones de vista previa y otras muchas opciones. Se accede a Preferencias a través de Editar > Preferencias.


Preferencias

  • Con la primera opción, podrá seleccionar entre Importar Directorio y Exportar Directorio de un archivo multimedia predeterminado para todos sus archivos. Escriba la ruta del directorio o haga clic en Examinar para buscarlo. Haga clic en Aceptar cuando haya seleccionado el directorio adecuado.
  • Puede decidir el número de archivos recientes a mostrar bajo Archivo> Archivos reciente en la sección Archivos Usados Recientemente . Haga clic en la lista y seleccione el número de archivos recientes a mostrar. Haga clic en Borrar lista para borrar todos los archivos recientes. Seleccione Cargar automáticamente el proyecto más reciente para ahorrar tiempo al iniciar PowerDirector.
  • La primera selección es Nombre de archivo de Captura. Use el Nombre para Predeterminado al guardar para dar un nombre a los archivos multimedia capturados sin requerir preguntarlo. Si desea dar un nombre a cada archivo capturado, haga clic en la opciónPedir siempre confirmación del nombre de archivo y un diálogo se abrirá siempre que capture un archivo multimedia.

Haga clic en Aceptar para salir de Preferencias.


Editar Preferencias

  • En la sección Eliminar preferencias de los segmentos, especifique si desea que se le pregunte al borrar del disco duro los archivos que se quitan de la Biblioteca. Seleccione esta opción para quitar fácilmente los archivos multimedia no utilizados de su disco duro. Si deja esta opción deseleccionada, los segmentos no se eliminarán del disco duro, pero sí de la Biblioteca.
  • Puede establecer una duración predeterminada de los segmentos y transiciones de vídeo en el Guión Gráfico bajo la sección Duraciones Predeterminadas.
  • En la sección Aplicación de preferencias a los segmentos de vídeo , seleccione una de las opciones. La primera opción aplica automáticamente los clips después de la vista previa, mientras la segunda aplica los clips después de haber efectuado los cambios en los mismos.

Haga clic en Aceptar o en otra solapa para establecer más preferencias.


Preferencias de visualización

  • Mediante la sección Visualización de información en las herramientas de la biblioteca se determina cómo se muestra el contenido de la pequeña ayuda que aparece en las herramientas de todos los archivos multimedia en la Biblioteca. Active o desactive las opciones para mostrar u ocultar la ayuda.
  • La siguiente sección se llama Visualización del Guión Gráfico. Seleccione o no para Mostrar el nombre del archivo o Mostrar la duración. No se pueden seleccionar las dos al mismo tiempo.
  • La opción Mostrar Velocidad de las Imágenes permite establecer el número predeterminado de marcos por segundo (mps) para cualquier película que se produce en PowerDirector. Seleccione NTSC (30 mps) o PAL (25 mps).

Haga clic en Aceptar o en otra ficha para establecer más preferencias.


Preferencias de Capturar/Exportar

  • La primera sección es Destino de Captura. Active las opciones si desea añadir automáticamente los archivos que acaba de capturar a la Biblioteca, al Guión Gráfico o a ambos.
  • Para Rendimiento de la Captura, si quiere que su tarjeta VGA ajuste la superposición de vídeo de modo que se consuman menos recursos de la CPU y se aumente la velocidad pero con menor estabilidad que en el modo de no superposición en algunos casos (dependiendo de su tarjeta VGA), haga clic en Usar superposición de vídeo.
  • En el área Detección de escena automática para el modo captura, puede especificar si desea ejecutar la detección de escena automática durante la captura de vídeo. Si selecciona la detección de escenas, puede usar detectar mediante el cambio de fotogramas de vídeo o detectar en tiempo real.de códigos de tiempo (que está disponible sólo en el modo DV VCR). La última opción divide las escenas detectadas en archivos individuales.
  • La siguiente sección está destinada a las instantáneas que haya capturado desde el contenido de vídeo en los modos Captura o Recortar.
    • Mediante la opción Enviar instantánea al Portapapeles la imagen se captura en el Portapapeles de Windows.
    • Si selecciona Enviar instantánea al papel tapiz (centrado) se capturará la imagen, se colocará en el centro del escritorio en su tamaño original y se guardará automáticamente en la carpeta determinada del sistema de Windows.
    • Mediante la opción Enviar instantánea al papel tapiz (mosaico) se capturará la imagen, se colocará en el centro del escritorio en forma de entramado y se guardará automáticamente en la carpeta determinada del sistema de Windows.
    • Con la opción Enviar instantánea a un archivo se capturará la imagen directamente en la carpeta que haya seleccionado. Para esta selección, puede informar el nombre de archivo y seleccionar un formato de archivo de la lista.
  • Haga clic en Parámetros DV para configurar los parámetros de memoria provisional de su videocámara digital (DV.)
    • Todos los mecanismos de las cámaras de vídeo DV difieren y, por lo tanto, el tiempo que toma para que la cinta empiece a girar varía de un modelo a otro. Por lo tanto, si no hay un tiempo de retraso establecido, la captura por lotes empezará demasiado pronto. Escriba el tiempo de retraso que quiere para su cinta de DV de manera que la captura por lotes coincida con ese tiempo. La cinta empezará a reproducir y a continuación, una vez agotado el tiempo de retraso, empieza la captura.
    • Al grabar en la cinta sucede el mismo problema: Todos los mecanismos de las cámaras de vídeo DV difieren y, por lo tanto, el tiempo que toma para que la cinta empiece a girar varía de un modelo a otro. La configuración de un tiempo de retraso adecuado para enviar el flujo de vídeo a su cinta elimina estas diferencias de manera que, cuando comienza la grabación de la cinta, también comienza la alimentación del flujo de vídeo. Haga clic en Aceptar.

Haga clic en Aceptar o en otra solapa para establecer más preferencias.


Vista previa de las preferencias

  • Para establecer el Tamaño de la ventanaVista previa, haga clic en la lista y selecciónelo.
  • Cuando esté editando segmentos de vídeo en el Guión Gráfico, puede decidir si desea reservar recursos del sistema ignorando los efectos de vídeo o las pistas de audio durante la vista previa o al modificar elementos en cualquiera de los modos. En el área Vista previa de segmento de vídeo, sólo tiene que hacer clic para seleccionar la opción que desee ignorar. Asegúrese de desactivar la opción Requisitos del sistema.
  • Siempre que haga clic en la opción Reproducir película del Guión Gráfico, podrá Reproducir a partir del segmento de vídeo seleccionado o Reproducir desde el primer segmento de vídeo. Seleccione una de las opciones.
  • Durante el proceso de producción, podrá seleccionar el tipo de visualización que desee utilizar. La selección No mostrar vista previa ahorra muchos de los recursos del sistema. Con la opción Mostrar una vista previa de vídeo rápida, no se visualizarán todos los fotogramas. Active la opción Mostrar la vista previa de vídeo completa en tiempo real si desea obtener la vista previa de toda la película.

Nota: El audio estará desactivado durante el proceso de producción.

Haga clic en Aceptar o en otra solapa para establecer más preferencias.


Captura de Contenido

Con PowerDirector podrá capturar cualquier información, siempre que cuente con una tarjeta de captura u otro tipo de tarjeta adaptadora para transferir datos a su disco duro. A continuación aparece una lista de los dispositivos de captura de vídeo que pueden ser útiles para mejorar en todo lo posible la realización de la película:

  • tarjetas de captura (PCI, USB, FireWire u otros formatos de FireWire)
  • Cámara de vídeo digital (DV) o VCR de DV.
  • cámara de vídeo analógica o VCR en el formato 8mm, Hi8, VHS, VHS-C, Beta
  • cámara digital
  • cámara de PC

Antes de empezar, asegúrese de que tiene instalado el equipo y los dispositivos adecuados.


Captura de vídeo y audio

Ahora ya está preparado para capturar vídeo o secuencias de audio desde cualquier contenido digital o analógico que tenga almacenado en la biblioteca y transformarlo a secuencias digitales con efectos especiales diseñadas directamente en PowerDirector.

Esta sección tratará sobre los dispositivos de captura de vídeo que se introducen a través de tarjetas adaptadoras mediante puertos de vídeo tales como vídeo Compuesto, S-Vídeo o Sintonizador de TV y también dispositivos de captura a través de puertos como Entrada de audio o desde su CD de audio. Sin embargo, esta sección no incluye la captura desde una cámara de vídeo digital (DV.) Consulte Captura de cámaras de vídeo de DV para obtener más información.

Asegúrese de que los dispositivos están correctamente instalados y cuentan con los controladores adecuados. Consulte la guía del usuario de cada dispositivo para obtener más información.

  1. Inicie PowerDirector. Haga clic en el Modo Captura [image] , que se encuentra en el Mando de Modos.
  2. Según el contenido que desee capturar (audio o vídeo) haga clic en el icono apropiado Captura de Vídeo Analógico [image] o Captura de Audio [image] .
  • Si ha hecho clic en Captura de Vídeo Analógico [image] , haga clic en Configuración de vídeo [image] para modificar. La solapa predeterminada será Configuración de vídeo.
    • Haga clic en la lista Dispositivo de captura para seleccionar el dispositivo de captura de vídeo adecuado que esté instalado en el sistema.
    • Seleccione el Origen de captura correcto. Normalmente, todos las fuentes de captura cuentan con puertos situados en la tarjeta. Asegúrese de que las conexiones han sido establecidas.
    • Si ha seleccionado Sintonizador de vídeo, podrá seleccionar CATV (si cuenta con un cable conectado) o una Antena. Seleccione un canal y haga clic en Aceptar. Para configurara su TV, haga clic en la solapa Configuración de la TV. Encuentre su localidad. Para fuentes que no sean del sintonizador (por ejemplo, de S-Video o Video In), seleccione el formato de la señal de televisión. Haga clic en Aceptar.
  • Si desea ajustar su vídeo mientras está en la Configuración de Vídeo, haga clic en la solapa Ajuste de Vídeo.
    • Ajuste los niveles de Brillo, Matiz, Saturación, Contraste y Nitidez arrastrando los controles deslizantes. Haga clic en Aceptar cuando haya finalizado.
  • Mientras está en el modo Captura de Vídeo, seleccione una Configuración de perfil [image] haciendo clic sobre ella. Cuando aparezca el cuadro de diálogo, seleccione la finalidad de este vídeo. Si se trata de un Vídeo para propósitos generales, haga clic en él y después seleccione un formato de vídeo MPEG o AVI desde la lista. A continuación, seleccione un grupo de perfiles, dependiendo del formato seleccionado. Finalmente, seleccione el perfil localizado en la lista que se encuentra a la derecha.Para perfiles MPEG, seleccione Alta velocidad, Alta calidad , Personalizado o Todos Para el formato AVI, consulte #4 en Producción de Archivos AVI.
    • Si ha seleccionado el perfil MPEG, puede crear un archivo MPEG personalizado haciendo clic en Nuevo. Consulte Creación de perfiles MPEG personalizados para obtener más información. Si ha seleccionado un perfil AVI y quiere cambiar su configuración, haga clic en Configuraciones y después consulte Configuración de perfiles de AVI para más información.
  • Si ha seleccionado Vídeo para producción de disco de película , seleccione el Tipo de disco, Alta velocidad o Alta calidad y después el formato de vídeo del disco.
    • Después de seleccionar un perfil, puede hacer clic en Comentarios o Detalles para encontrar más información sobre el perfil y la recomendación de la CPU.
    • Haga clic en Aceptar cuando haya finalizado la configuración del vídeo.

Nota: Si la pantalla de vídeo se queda en blanco al seleccionar la captura de vídeo, asegúrese de que el dispositivo de vídeo funciona correctamente. Puede que se deba también a otras razones, como a que las conexiones no estén bien configuradas o se haya seleccionado un parámetro de entrada incorrecto.
  • A continuación modifique la Configuración de audio [image] si está capturando audio, haciendo clic en Vídeo o Captura de audio. Aparecerá un cuadro de diálogo.
    • Haga clic en la lista Dispositivo de audio para seleccionar el dispositivo de captura de audio adecuado que esté instalado en el sistema.
    • Para la sección Entrada de audio, seleccione el origen de entrada correcto (en este caso, las selecciones dependerán del fabricante de la tarjeta de sonido). Haga clic en Aceptar.
    • Si tiene un CD de audio, seleccione el CD de audio para la Entrada de Audio y aparecerá una lista adicional para seleccionar la pista de audio que quiere capturar / copiar.
    • Puede seleccionar Copiar la pista de CD seleccionada a la velocidad más alta. para copiarla en su disco duro en formato WAV. Haga clic en Aceptar.
  • Para alterar el perfil de captura de audio, pase al modo Captura de audio [image] y después haga clic en Configuración del perfil [image] . Aparecerá un cuadro de diálogo.
    • Seleccione un Nombre (esto es, un perfil) o cambie los Atributos haciendo clic en la lista y seleccionando otro.
    • Haga clic en Guardar como para guardar el nuevo perfil. Asigne un nombre al nuevo perfil y haga clic en Aceptar. Para eliminar un perfil, selecciónelo y haga clic en Quitar. Cuando haya finalizado, haga clic en Aceptar.
  • Haga clic en el cuadro Límite de tiempo para establecerlo y, a continuación, introduzca la duración máxima de la grabación en minutos y segundos.
  • Haga clic en el cuadro Límite de tamaño para establecerlo y, a continuación, introduzca el tamaño máximo de grabación en MB.
  • Si se encuentra en el Modo Captura de vídeo, puede hacer clic en Instantánea [image] para capturar imágenes fijas del contenido de vídeo. Para establecer sus preferencias, refiérase a Preferencias de Capturar/Exportar para obtener más información.
  3. Dependiendo del dispositivo, enciéndalo, pulse Reproducir o active cualquier otra función para que el dispositivo externo se active de manera tal que PowerDirector pueda comenzar a grabar. Cuando termine, haga clic en la función Grabar [image] de PowerDirector.

Nota: Por ejemplo, no es necesario activar una cámara de PC después de encenderla, ya que se empezará a capturar automáticamente el contenido.

Nota: Por otro lado, no es necesario reproducir ningún CD de audio. Sólo tiene que hacer clic en Grabar para que PowerDirector empiece a reproducirlo y grabarlo.
  4. Haga clic en la función Detener [image] de PowerDirector cuando finalice la captura. El archivo se guardará automáticamente o aparecerá en la Biblioteca o en el Guión Gráfico. (También puede seleccionar la detección de escenas automáticamente después de que la captura finalice.) Consulte Preferencias de Capturar/Exportar para obtener más información.


Captura de cámaras de vídeo de DV

Ya sea que esté reproduciendo DV o filmando momentos especiales, PowerDirector realiza toda la captura en tiempo real o diferido.

Información: A diferencia de la captura en tiempo real, la captura diferida utilizará una memoria provisional y se recomienda para usuarios que buscan alta calidad pero no cuentan con un máquina con la capacidad adecuada. De ese modo, la captura diferida tomará más tiempo para procesar la codificación del contenido capturado al utilizar una memoria provisional. Un visor del tiempo restante de captura se encuentra en la esquina inferior derecha, abajo de la ventana Vista Previa. En la captura en tiempo real, el contenido que se está codificando coincide con el que se está reproduciendo en la ventana Vista previa y consume más recursos de la CPU. Esto no se aplica a la captura diferida.

Gracias al excelente protocolo de transferencia FireWire, podrá capturar contenido de audio y vídeo digital con gran nitidez directamente de una cámara de vídeo DV y transferir datos sin perder ni un ápice de calidad.

La captura de una cámara de vídeo DV se diferencia en dos aspectos. Como ya debe saber, las cámaras DV incluyen dos modos principales. El primer modo sirve para grabar contenido en vivo y recibe el nombre de modo Cámara en la mayoría de las marcas. El otro es el modo VCR (en la mayoría de las marcas); con él podrá reproducir el contenido grabado anteriormente y navegar por la cinta de DV. El grado de control de la cámara de vídeo DV con PowerDirector es diferente en estos dos modos.

Nota: Antes de iniciar PowerDirector, asegúrese de que todos los dispositivos están correctamente instalados con los controladores adecuados; que la cámara de vídeo DV esté encendida y en el modo adecuado y que los cables FireWire están correctamente conectados. Consulte la guía del usuario de cada dispositivo para obtener más información.


Captura del modo Cámara de DV

Cuando la cámara de vídeo DV esté en el modo Cámara, PowerDirector sólo puede Grabar en la unidad de disco duro, ya que únicamente capturará lo que esté enfocando o grabando la cámara de vídeo DV. El resto de comandos activos en el modo Cámara dependerá de los controles de la cámara de vídeo DV.

  1. Inicie PowerDirector. Haga clic en el Modo Captura [image] , que se encuentra en el Mando de Modos.
  2. Haga clic en el icono Captura de DV [image] . Si la cámara de vídeo de DV está correctamente conectada con los cables FireWire, encendida y en el modo Cámara (esto dependerá de la designación de la cámara de vídeo de DV), aparecerá una fotografía en vivo procedente de la cámara de vídeo DV en la ventana Vista previa de PowerDirector..

Sugerencias: La esquina inferior izquierda muestra la cantidad de espacio libre en la unidad y el tamaño del contenido capturado. Esta unidad puede configurarse en la solapa General bajo Editar > Preferencias en la sección Nombre de archivo de Captura.
  3. Decida , ahora, si quiere capturar Diferido (predeterminado) o en Tiempo real (haga clic).
  4. Seleccione una Configuración de perfil [image] haciendo clic sobre ella. Cuando aparezca el cuadro de diálogo, seleccione la finalidad de este vídeo. Si se trata de un Vídeo para propósitos generales, haga clic en esta opción y después seleccione un formato de vídeo MPEG o AVI desde la lista. A continuación, seleccione un grupo de perfiles, dependiendo del formato seleccionado. Finalmente, seleccione el perfil localizado en la lista que se encuentra a la derecha.Para perfiles MPEG, seleccione Alta velocidad, Alta calidad , Personalizado o Todos Para saber la diferencia entre los formatos AVI y los grupos Windows y DV, consulte #4 en Producción de Archivos AVI.
    • Si ha seleccionado el perfil MPEG, puede crear un archivo MPEG personalizado haciendo clic en Nuevo. Consulte Creación de perfiles MPEG personalizados para obtener más información. Los perfiles AVI de DV no pueden modificarse.
  • Si ha seleccionado Vídeo para producción de disco de película , escoja el Tipo de disco, Alta velocidad o Alta calidad y después el formato de vídeo del disco.
    • Después de seleccionar un perfil, puede hacer clic en Comentarios o Detalles para encontrar más información sobre el perfil y la recomendación de la CPU.
  5. Haga clic en Aceptar.

Precaución: Si ha elegido el perfil AVI de DV, no podrá capturar en forma diferida.
  • Haga clic en el cuadro Límite de tiempo para establecerlo y, a continuación, introduzca la duración máxima de la grabación en minutos y segundos.
  • Haga clic en el cuadro Límite de tamaño para establecerlo y, a continuación, introduzca el tamaño máximo de grabación en MB.
  6. Para iniciar la captura, haga clic en el botón Grabar [image] de PowerDirector.
  7. Haga clic en Detener [image] al finalizar la captura. El archivo se añadirá automáticamente a la biblioteca o al Guión Gráfico, según lo dicten sus preferencias. (También puede seleccionar la detección de escenas automáticamente después de que la captura finalice.) Para establecerlas, refiérase a Preferencias de Capturar/Exportar.

Nota: Si ha elegido capturar en forma diferida, después de hacer clic en Detener, aparecerá un mensaje en la Ventana Vista Previa informando que la codificación del contenido en la memoria provisional todavía está en progreso y que se completará dentro del tiempo restante.


Captura del modo VCR de DV

Cuando la cámara de vídeo DV esté en modo VCR, PowerDirector contará con un alto nivel de control. PowerDirector podrá controlar todas las funciones de navegación, incluyendo la reproducción, búsqueda, pausa, detención y, por supuesto, la grabación directa de contenido desde la cinta de DV. Después de capturar el contenido desde la cinta de DV con PowerDirector, podrá aplicar todos los efectos especiales que desee, lo que convierte a PowerDirector en la figura más destacada del ámbito de la edición de vídeo. Por último, cuando llegue el momento de la producción, PowerDirector le permitirá el lujo de grabar la nueva película en la cinta de DV. Consulte Producción de la película para obtener más información sobre producción.

  1. Inicie PowerDirector. Haga clic en el modo Captura, que se encuentra [image] en el mando de modos.
  2. Haga clic en el icono Captura de DV [image] . Asegúrese de que la cámara de vídeo DV está correctamente conectada con los cables FireWire, encendida y en el modo VCR (esto dependerá de la designación de la cámara de vídeo de DV). La presentación que aparezca en la ventana Vista previa de PowerDirector debe ser exactamente igual que la que aparezca en la pantalla de la cámara de vídeo DV.

Sugerencias: La esquina inferior izquierda muestra la cantidad de espacio libre en la unidad y el tamaño del contenido capturado. Esta unidad puede configurarse en la solapa General bajo Editar > Preferencias en la sección Nombre de archivo de Captura.
  3. Decida , ahora, si quiere capturar Diferido (interruptor hacia arriba) o en Tiempo real (interruptor hacia abajo).
  4. Seleccione una Configuración de perfil [image] haciendo clic en ella. Cuando aparezca el cuadro de diálogo, seleccione la finalidad de este vídeo. Si se trata de un Vídeo para propósitos generales, haga clic en esta opción y después seleccione un formato de vídeo MPEG o AVI desde la lista. A continuación, seleccione un grupo de perfiles, dependiendo del formato seleccionado. Finalmente, seleccione el perfil localizado en la lista que se encuentra a la derecha.Para perfiles MPEG, seleccione Alta velocidad, Alta calidad , Personalizado o Todos. Para saber la diferencia entre los formatos AVI y los grupos Windows y DV, consulte #4 en Producción de Archivos AVI.
    • Si ha seleccionado el perfil MPEG, puede crear un archivo MPEG personalizado haciendo clic en Nuevo. Consulte Creación de perfiles MPEG personalizados para obtener más información. Los perfiles AVI de DV no pueden modificarse.
  • Si ha seleccionado Vídeo para producción de disco de película , seleccione el Tipo de disco, Alta velocidad o Alta calidad y después el formato de vídeo del disco.
    • Después de seleccionar un perfil, puede hacer clic en Comentarios o Detalles para encontrar más información sobre el perfil y la recomendación de la CPU.
  5. Haga clic en Aceptar.

Precaución: Si ha elegido el perfil AVI de DV, no podrá capturar en forma diferida.
  6. Para buscar la hora adecuada, arrastre y suelte el icono Mando giratorio [image] . El área de código de tiempo de la cinta de DV se encuentra justo a la izquierda de dicho icono.

Nota: Si el código de tiempo de la cinta de DV no es el correcto, haga clic en Buscar cinta para verificarlo.
  • También puede navegar con los botones Reproducir, Fotograma anterior, Fotograma siguiente, Inicio, Fin, Pausa y Detener. Consulte #2 en Vista previa de los archivos de la Biblioteca para más información sobre los comandos ya mencionados.
  • Haga clic en la opción Límite de tiempo para establecerlo y, a continuación, introduzca la duración máxima de la grabación en minutos y segundos.
  • Haga clic en el cuadro Límite de tamaño para establecerlo y, a continuación, introduzca el tamaño máximo de grabación en MB.
  7. Para iniciar una captura en tiempo real, haga clic en Reproducir en la cámara de vídeo y, a continuación, haga clic en el botón Grabar [image] de PowerDirector cuando termine. La duración total de grabación aparecerá en la parte superior del área de código de tiempo de la cinta de DV.

Nota: Si durante la captura en forma diferida su disco duro tiene muy poco espacio (menos de 150 MB de espacio libre; toda la captura se desactivará), la ventana Vista Previa mostrará un mensaje de advertencia informando que una porción del proceso de codificación se detendrá y que continuará cuando todo el contenido de la memoria provisional haya sido procesado.
  8. Haga clic en Detener [image] al finalizar la captura. El archivo capturado puede aparecer directamente en la biblioteca o en el Guión Gráfico, según lo dicten sus preferencias. (También puede seleccionar la detección de escenas automáticamente después de que la captura finalice.) Consulte Preferencias de Capturar/Exportar para obtener más información.

Nota: Si ha elegido capturar en forma diferida, después de hacer clic en Detener, aparecerá un mensaje en la Ventana Vista Previa informando que la codificación del contenido en la memoria provisional todavía está en progreso y que se completará dentro del tiempo restante.


Captura por lotes de cámaras de vídeo DV

Cuando esté en el modo VCR de DV, podrá seleccionar las escenas determinadas que desee convertir. Cuando haya seleccionado unas cuantas escenas, podrá convertirlas como parte de un lote completo de archivos con un sólo clic. La captura por lotes resulta eficaz y supone un gran ahorro de tiempo cuando se trata de capturar muchas escenas.

Sugerencias: Asegúrese de que los códigos de tiempo de su cinta de DV sean lineales. De lo contrario, puede que tenga que capturar una escena a la vez en el modo VCR de DV.
  1. Inicie PowerDirector. Haga clic en el Modo Captura [image] , que se encuentra en el Mando de Modos.
  2. Haga clic en el icono Captura de DV [image] . Asegúrese de que la cámara de vídeo DV está correctamente conectada con los cables FireWire, encendida y en el modo VCR (esto dependerá de la designación de la cámara de vídeo de DV). La presentación que aparezca en la ventana Vista previa de PowerDirector debe ser exactamente igual que la que esté en la pantalla de la cámara de vídeo DV.
  3. Haga clic en Captura por lotes .

Sugerencias: La esquina inferior izquierda muestra la cantidad de espacio libre en la unidad y el tamaño del contenido capturado. Esta unidad puede configurarse en la solapa General bajo Editar > Preferencias en la sección Nombre de archivo de Captura.
  4. Decida , ahora, si quiere capturar Diferido (predeterminado) o en Tiempo real (haga clic).
  5. Seleccione una Configuración de perfil [image] haciendo clic en ella. Cuando aparezca el cuadro de diálogo, seleccione la finalidad de este vídeo. Si se trata de un Vídeo para propósitos generales, haga clic en dicha opción y después seleccione un formato de vídeo MPEG o AVI desde la lista. A continuación, seleccione un grupo de perfiles, dependiendo del formato seleccionado. Finalmente, seleccione el perfil localizado en la lista que se encuentra a la derecha.Para perfiles MPEG, seleccione Alta velocidad, Alta calidad , Personalizado o Todos. Para más información sobre la diferencia entre los formatos AVI y los grupos Windows y DV, consulte #4 en Producción de Archivos AVI.
    • Si ha seleccionado el perfil MPEG, puede crear un archivo MPEG personalizado haciendo clic en Nuevo. Consulte Creación de perfiles MPEG personalizados para más información. Los perfiles AVI de DV no pueden modificarse.
  • Si ha seleccionado Vídeo para producción de disco de película , seleccione el Tipo de disco, Alta velocidad o Alta calidad y después el formato de vídeo del disco.
    • Después de seleccionar un perfil, puede hacer clic en Comentarios o Detalles para encontrar más información sobre el perfil y la recomendación de la CPU.
  6. Haga clic en Aceptar.

Precaución: Si ha elegido el perfil AVI de DV, no podrá capturar en forma diferida.
  • Para mover el mando giratorio (rebobinar/avanzar) hasta establecer la hora adecuada, arrastre y suelte el icono Mando giratorio [image] .
  • Haga clic en Buscar cinta [image] para localizar la posición exacta del código de tiempo de la cinta de DV.

Nota: En función de la cinta de DV, puede haber códigos de tiempo idénticos para diferentes escenas de una cinta de DV (p. ej., 00:01:20). Esto se debe al restablecimiento de códigos de tiempo realizados por el autor. Al buscar una cinta con PowerDirector, sólo se buscará el primer código de tiempo. Si su cinta de DV se ha restablecido muchas veces, se recomienda capturar en el modo VCR de DV pues la captura en el modo por lotes depende mucho de los códigos de tiempo lineales.
  • También puede navegar con las funciones Reproducir, Fotograma anterior, Fotograma siguiente, Rebobinar, Avance rápido, Pausa y Detener de PowerDirector. Consulte Vista previa de los archivos de la Biblioteca o utilice los botones de navegación de la cámara de vídeo DV.
  7. Para empezar a añadir tareas, vaya a la posición correcta del código de tiempo donde quiere empezar la captura por lotes y haga clic en el icono Añadir nueva tarea [image] . Aparecerá una tarea por lotes en el cuadro de lotes.

Nota: La posición de Quitar Marca (tiempo de detención) se configurará automáticamente 5 segundos adelante de la posición de Establecer Marca (Tiempo de inicio). Asegúrese de configurar la posición correcta de Quitar Marca.
  8. Navegue hasta el final del segmento que quiere convertir y haga clic en Quitar marca [image] .
    • Para restablecer la Hora de inicio, navegue al inicio del segmento y haga clic en Establecer marca [image] .
  9. Para comenzar la conversión, asegúrese de haber seleccionado primero las tareas específicas. Haga clic en Iniciar tareas seleccionadas [image] para empezar la captura por lotes.

Nota: Si durante la captura en forma diferida su disco duro tiene muy poco espacio (menos de 150 MB de espacio libre), toda la captura se desactivará; la ventana Vista Previa mostrará un mensaje de advertencia informando que una porción del proceso de codificación se detendrá y que continuará cuando todo el contenido de la memoria provisional haya sido procesado.
  10. Haga clic en Detener [image] para anular la captura por lotes.

Nota: Si ha elegido capturar en forma diferida, después de hacer clic en Detener, aparecerá un mensaje en la Ventana Vista Previa informando que la codificación del contenido en la memoria provisional todavía está en progreso y que se completará dentro del tiempo restante.
  • Repita los pasos anteriores para añadir más tareas.
  • Para quitar las tareas, seleccione una y haga clic en Quitar tarea [image] .

Después de finalizar, los archivos capturados por lotes pueden aparecer directamente en la biblioteca o en el Guión Gráfico, según lo dicten sus preferencias. (También puede seleccionar la detección de escenas automáticamente después de que la captura finalice.) Consulte Preferencias de Capturar/Exportar para obtener más información.


Recorte de vídeo

modo Recortar

Dividir el archivo de vídeo

Modo Recortar para archivos de imagen


modo Recortar

Por lo general, el paso siguiente a la importación de los archivos a la biblioteca suele ser el recorte de los segmentos de vídeo o el establecimiento de un límite de tiempo para los archivos de imagen. Este paso es muy importante a la hora de eliminar partes innecesarias del vídeo y dar especial énfasis al argumento básico de la película antes del proceso de producción.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el Mando de Modos que lo indicará.

Nota: Los archivos multimedia originales no se manipularán de ninguna manera mientras se estén recortando los archivos anteriormente importados a la biblioteca o después de aplicarlos al Guión Gráfico.
  1. Seleccione un archivo multimedia y haga clic en Modo Recortar [image] ubicado en el Mando de Modos.

Nota: Siempre que se cambie por primera vez del modo Vista previa a otro, aparecerá un cuadro de diálogo para notificar que el archivo se va a añadir automáticamente al Guión Gráfico, dependiendo de sus Preferencias. Para obtener más información, consulte Editar Preferencias.
  2. Puede reproducir el archivo antes de establecer las posiciones de recorte. Refiérase a Vista previa de los archivos de la Biblioteca para obtener más información acerca de la navegación durante la reproducción.
  • Arrastre y suelte el control deslizante de tiempo [image] para encontrar las posiciones exactas de sus marcas de tiempo y agilizar la búsqueda. También puede seleccionar las opciones Reproducir, Rebobinar, Avanzar, Pausa, o pasar al Inicio o Final del archivo, o ir al Fotograma anterior o Fotograma siguiente.
  • Para capturar el fotograma como un nuevo archivo de imagen, haga clic en Instantánea [image] . Consulte Preferencias de Capturar/Exportar para obtener más información.
  3. Haga clic en los iconos Establecer Marca [image] y Quitar Marca [image] para establecer las posiciones de recorte con el Control Deslizante de Tiempo [image] o establézcalos durante la reproducción. De forma alternativa, también puede utilizar el Control Deslizante de Tiempo y arrastrar directamente los indicadores de Establecer Marca [image] y Quitar Marca [image] hasta la posición en la que desee establecer el recorte inicial.
    • Los dos bordes de posición de recorte pueden arrastrarse en la barra de Control Deslizante de Tiempo. Use este recurso para cambiar rápidamente las posiciones de Establecer Marca y Quitar Marca.
    • Cuando haya establecido las marcas de tiempo, aparecerán sus duraciones a la derecha de cada icono correspondiente; la duración de este nuevo segmento de vídeo aparecerá en el área inferior derecha. El otro intervalo de tiempo de la parte inferior izquierda indica la posición actual del Control Deslizante de Tiempo.

Nota: Las duraciones se indican como HH:MM:SS:FF (es decir, horas:minutos:segundos:fotogramas).
  • Si desea cambiar el tamaño de la vista, seleccione una de las opciones en la lista. (Una miniatura de ejemplo de cada opción aparece debajo de la lista, ofreciendo una vista previa instantánea de cada opción. El efecto también se aplica a su archivo en la Ventana Vista Previa.)
    • Expandir: Esta opción estirará el archivo multimedia hasta rellenar la pantalla, pero no conservará la proporción de aspecto.
    • Apaisada: Esta opción ajustará su archivo multimedia en la Ventana Vista Previa, pero (a diferencia de Ajustar al tamaño de salida) conservará la proporción de aspecto y no recortará la imagen.
    • Recortar: Esta opción rellenará la Ventana Vista Previa con el tamaño original, pero recortará la imagen.

Nota: La función de cambio de tamaño no alterará el archivo original, pero afectará al segmento de vídeo del Guión Gráfico.
  • Haga clic en Revertir [image] para regresar al recorte original (si el segmento de vídeo ya ha sido recortado) o haga clic en Borrar [image] para empezar desde cero.
  4. Cuando ha obtenido el recorte deseado, haga clic en Aplicar y se realizará la acción en el Guión Gráfico. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.


Dividir el archivo de vídeo

Para ahorrar tiempo de edición valioso, la función Dividir Vídeo fracciona automáticamente un archivo de vídeo original en dos segmentos separados con un rápido clic y elimina la necesidad de arrastrar dos veces el mismo archivo en el Guión Gráfico y recortarlos separadamente. Tenga en mente que esta función sólo se destina a archivos de la biblioteca que no tienen efectos aplicados desde otros modos. Aplicar efectos sólo después de dividir el vídeo.

  1. Seleccione un archivo de audio en la biblioteca haciendo doble clic en el archivo seleccionado o arrastrándolo hasta la ventana Vista previa. Consulte Importación a la Biblioteca si desea obtener más información acerca de la importación.
  2. Para recortar archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic en él para que aparezca en la ventana Vista previa.

Nota: Si el segmento del Guión Gráfico se ha ya modificado o si contiene ciertos efectos, puede que no pueda dividirse.
  3. Haga clic en el Modo Recortar [image] que se encuentra en el Mando de Modos.
  4. Arrastre el control deslizante de tiempo [image] hacia la escena donde quiere dividir el vídeo o mediante cualquier otro método de navegación.
  5. Haga clic en Dividir vídeo [image] . El archivo se dividirá en dos segmentos en el Guión Gráfico
  • Si desea recortar más de uno de los segmentos, consulte modo Recortar.


Modo Recortar para archivos de imagen

Lógicamente, no es necesario recortar los archivos de imagen. Se pueden establecer las proporciones del archivo de imagen cambiando el tamaño de la imagen, si así se desea.

  1. Una vez que haya importado los archivos de imagen a la biblioteca, haga doble clic en un archivo de imagen o arrástrelo para poder visualizarlo en la ventana Vista previa. Consulte Importación a la Biblioteca si desea obtener más información acerca de la importación.
  2. Para modificar archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic en él para que aparezca en la ventana Vista previa.
  3. Haga clic en el Modo Recortar [image] en el Mando de Modos.
  • Si desea cambiar el tamaño, seleccione una de las opciones en la lista.
    • Expandir: Esta opción estirará el archivo multimedia hasta rellenar la pantalla, pero no conservará la proporción de aspecto.
    • Apaisada: Esta opción ajustará su archivo multimedia en la Ventana Vista Previa, pero (a diferencia de Ajustar al tamaño de salida) conservará la proporción de aspecto y no recortará la imagen.
    • Recortar: Esta opción rellenará la Ventana Vista Previa con el tamaño original, pero recortará la imagen.
  • Introduzca la duración de la imagen que va a aparecer en el cuadro Duración utilizando las flechas o escribiendo un valor numérico.
  • Haga clic en Revertir [image] para regresar al recorte original.
  • Haga clic en Borrar [image] para volver a empezar.
  4. Haga clic en Aplicar cuando haya terminado. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.


Cambiando la velocidad y proporcionando efectos de vídeo

Cambio de velocidades

Proporcionar Efectos de vídeo


Cambio de velocidades

Para estimular a sus espectadores y alegrar sus películas con un ritmo o tiempo diferentes, o resaltar determinados elementos de fragmentos importantes, PowerDirector permite el recurso de cámara lenta o rápida de los segmentos de vídeo a ¡velocidades antes improsibles! Puede desacelerar un segmento de vídeo hasta que parezca que se arrastra o acelerarlo hasta la velocidad de la luz. Como un director, use estos dos efectos ilusivos de velocidad para emocionar a sus espectadores. Cualquier persona, normal o científico, protestarán afirmando que el tiempo es relativo al observador, excepto en el universo paralelo distorsionado de Power Director.

  1. Seleccione un segmento de vídeo en la Biblioteca haciendo doble clic sobre el archivo o arrastrándolo hasta la Ventana Vista Previa. Consulte Importación a la Biblioteca si desea obtener más información acerca de la importación.
  2. Para añadir títulos a los archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic en él para que aparezca en la Ventana Vista Previa.
  3. Haga clic en el Modo Velocidad [image] del Mando de Modos.
  4. Arrastre el control deslizante para disminuir o aumentar la velocidad del vídeo. Puede también hacer clic en Aumentar la velocidad o Disminuir la velocidad en la gama 1/4X - 8X.
  5. A continuación decida cómo se reproducirá el audio de su archivo de vídeo. Haga clic en la lista Configuración de audio y seleccione una opción.
    • La selección Sincronizar con vídeo sincronizará la velocidad del vídeo con la velocidad del audio.

Nota: Si la velocidad del vídeo es mayor o menor que 1X, el audio sincronizado puede quedar irreconocible.
    • Seleccione Conservar la velocidad original si prefiere que la velocidad de audio sea reconocible a su velocidad original independiente de la velocidad del vídeo.
    • Seleccione Silencio para que no se reproduzca el audio del archivo de vídeo. Esto es excelente para realizar un doblaje sobre el contenido original del audio con otro archivo de audio o música de fondo.
  • Haga clic en Revertir [image] para regresar al estado anterior o en Borrar [image] para empezar desde cero.
  6. Si está satisfecho con sus modificaciones, haga clic en Aplicar para aceptar los cambios y aplicar todo al Guión Gráfico. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.


Proporcionar Efectos de vídeo

¡Usar efectos de vídeo da rienda suelta al director de vídeo musical que existe en usted! Para películas normales, los efectos de transición son suficientes pero si quiere cautivar a sus espectadores con un efecto de vídeo que los mantendrá embelesados durante todo un vídeo, ésta es su gran oportunidad.

La siguiente tabla resume las configuraciones disponibles para cada efecto de vídeo.

Efectos de vídeo | Efectos disponibles
Color | Brillo, Contraste, Matiz, Saturación, Nitidez
Difuminado | Grado
Foco de color | Profundidad de borde de degradado, Ancho de área de color, Alto de área de color
Retrasar | Regularidad
Borde | Grado, Color de fondo, Color de primer plano
Relieve | Dirección
Foco | Profundidad de borde de degradado, Ancho de imagen original, Exhibición de la información de altura
Cuadrícula | Profundidad de línea de cuadrícula, Ancho, Alto, Color de fondo
Mosaico | Ancho de bloques, Alto de bloques, Longitud del efecto
Ruido | Intensidad, Tamaño, Color de fondo
Ondas | Longitud de ola, Velocidad, Longitud del efecto
Salto | Frecuencia
Foco de luz | Brillo, Profundidad de borde de degradado, Ancho, Alto, Exhibición de información, Color de fondo
Oscilación hacia la izquierda | Ángulo, Color de fondo, Longitud del efecto
Oscilación hacia abajo | Ángulo, Color de fondo, Longitud del efecto
Oscilación hacia la derecha | Ángulo, Color de fondo, Longitud del efecto
Oscilación hacia arriba | Ángulo, Color de fondo, Longitud del efecto
Pared de TV | Número horizontal, Número vertical, Longitud del efecto
Rayos X | Grado
Acercar | Tamaño, Longitud del efecto
Alejar | Ancho, Alto, Color de fondo, Longitud del efecto

  1. Seleccione un segmento de vídeo en la Biblioteca haciendo doble clic en el archivo o arrastrándolo hasta la Ventana Vista Previa. Consulte Importación a la Biblioteca si desea obtener más información acerca de la importación.
  2. Para añadir títulos a los archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic en él para que aparezca en la Ventana Vista Previa.
  3. Haga clic en el Modo Efectos [image] del Mando de Modos.
  4. Arrastre un efecto desde la Biblioteca hasta la Ventana Vista Previa o haga doble clic en el efecto. Dependiendo del efecto, la configuración puede variar.
    • Para la mayoría de los efectos simplemente arrastre el control deslizante y después visualícelo en la Ventana Vista Previa antes de aplicar. Consulte Vista previa de los archivos de la Biblioteca para obtener más información.
    • Para algunas configuraciones de efectos, puede definir la duración del efecto haciendo clic y arrastrando los controles deslizantes de Establecer Marca [image] y Quitar Marca [image] para una nueva posición. Puede también posicionar el Control Deslizante de tiempo [image] y hacer clic en Establecer Marca [image] o Quitar Marca [image] en una nueva ubicación. Puede arrastrar cualquiera de los bordes de Establecer Marca, Quitar Marca y Tiempo de Demora para cambiar sus posiciones rápidamente en la barra del Control Deslizante de Tiempo.
    • La configuración de todo el efecto de vídeo (incluso los tiempos de Establecer Marca, Quitar Marca y Tiempo de Demora) también pueden arrastrarse en la barra de Control Deslizante de Tiempo. Use esta función para cambiar rápidamente el punto en el segmento de vídeo en el cual el efecto aparece y desaparece.
    • Para algunos efectos se verá una función de Configuración de enlace [image] que vincula dos configuraciones determinadas y reduce la proporción de un efecto de vídeo como para los efectos de cuadrícula y pared de TV. Para desvincular esa configuración, haga clic en la misma.
    • Para determinadas configuraciones de efectos puede seleccionar un color de Primer plano [image] o de fondo [image] . Haga clic en uno u otro y después seleccione el color. Haga clic en Aceptar.
  • Haga clic en Revertir [image] para regresar al estado anterior o en Borrar [image] para empezar desde cero.
  5. Si está satisfecho con sus efectos, haga clic en Aplicar para aceptar los cambios y aplicarlos al Guión Gráfico. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.


Añadir títulos y transiciones

Modo Títulos

Modo Transiciones


Modo Títulos

Normalmente, al principio de las películas o los programas, aparecen los textos del título, el protagonista y los actores de reparto, así como otro tipo de información acerca de los que han colaborado y han hecho posible la película. Cuando una película o un programa finaliza, aparecerán a continuación todos los créditos.

En producciones de películas más sencillas, también puede informar a los espectadores con efectos de texto, y no sólo con efectos visuales. Así que ya puede comunicarse "literalmente" como nunca antes lo había hecho.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el Mando de Modos que lo indicará.
  1. Seleccione un segmento de vídeo en la biblioteca haciendo doble clic en el archivo o arrastrándolo hasta la ventana Vista previa. Consulte Importación a la Biblioteca si desea obtener más información acerca de la importación.
  2. Para añadir títulos a los archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic en él para que aparezca en la ventana Vista previa.
  3. Haga clic en el modo Títulos [image] del mando de modos.

Nota: Siempre que se cambie por primera vez del modo Vista previa a otro, aparecerá un cuadro de diálogo para notificar que el archivo se va a añadir automáticamente al Guión Gráfico, dependiendo de sus Preferencias. Para obtener más información, consulte Editar Preferencias.
  4. Haga clic en el icono Añadir título [image] . Aparecerá un cursor en la Ventana Vista Previa para que empiece a escribir. Pulse <Intro> para pasar a la línea siguiente si así lo desea.
  5. Cuando termine de introducir el texto, haga clic fuera del cuadro. El título aparecerá en el cuadro Títulos junto con la Ventana Vista Previa.
    • Para editar el texto que ha escrito, haga doble clic en el título en la Ventana Vista Previa. Aparece un cursor dentro del texto para que lo edite.
    • Haga clic en el icono Tipografías [image] para establecer el formato de los tipos. Existen bastantes opciones, entre las que se incluyen Espacio, Color, Estilo de la tipografía y Alineación. Cuando haya finalizado, haga clic en Aceptar.
  6. Para seleccionar un Efecto de Título adecuado, elija uno en la miniatura del efecto en la Biblioteca y haga clic en él. Aparecerá inmediatamente en la Ventana Vista Previa.
    • Arrastre el control deslizante de Tiempo de demora para determinar la duración estática del efecto. También puede establecer la duración del efecto (en segundos) usando las flechas arriba y abajo o escribiendo un valor de hasta dos dígitos usando el teclado. El aumentar el Tiempo de Demora (representado por la barra azul),aumentará el tiempo estático del efecto de su título (o sea, sólo el texto sin efectos) o viceversa.

Nota: Cada efecto de título seleccionado tiene diferente duración.
    • Para minimizar la duración del efecto de todo el título (esto es, si no desea que el efecto de título tenga la misma duración que el segmento de vídeo), haga clic y arrastre los controles deslizantes Establecer Marca [image] y Quitar Marca [image] , hacia la posición deseada. Alternativamente, posicione el Control Deslizante de Tiempo [image] en un punto determinado y a continuación seleccione Establecer Marca [image] o Quitar Marca [image] debajo de la Ventana Vista Previa. También puede arrastrar cualquiera de los bordes de Establecer Marca, Quitar Marca y Tiempo de Demora para cambiar sus posiciones rápidamente en la barra del Control Deslizante de Tiempo. Use esta función para cambiar rápidamente la duración de los efectos así como cuando el efecto aparece y desaparece.
    • La configuración del efecto de todo el título (incluso los tiempos de Establecer Marca, Quitar Marca y Tiempo de Demora) también pueden realizarse directamente en la barra de Control Deslizante de Tiempo. Use esta función para cambiar rápidamente el punto del segmento de vídeo en el cual el efecto de título aparece y desaparece.
  7. Para situar un título en un área determinada de la pantalla, sólo tiene que hacer clic en él en la Ventana Vista Previa y arrastrarlo.
  • Haga clic en Zona Segura de TV [image] para mostrar un contorno de trazos alrededor del interior de la Ventana Vista Previa. Esta zona representa el área cuyo contenido se mostrará en la pantalla de TV, que tiene un área de exhibición más pequeña que los monitores de ordenadores. (El contorno de la Zona Segura de TV no aparecerá al visualizar o producir la película.)
  • Haga clic en Rejilla [image] para mostrar una línea de trazos que pueden ayudarle a ubicar su texto más precisamente. (La rejilla no aparecerá al visualizar o producir la película.)
  • Haga clic en Revertir [image] para regresar a los títulos originales y a sus efectos asociados o haga clic en Borrar [image] para empezar desde cero.
  • Repita los pasos anteriores si desea añadir más títulos.
  • Para editar o eliminar títulos, haga clic en un título determinado en el cuadro Títulos. Si desea editarlo, haga doble clic y aparecerá un cursor en el cuadro. Ya puede empezar a editar.
  • Si desea eliminarlo, seleccione un título existente y, a continuación, haga clic en Quitar título [image] .
  • Puede ocultar los títulos desactivando la opción Mostrar todos los títulos y presentarlos activándola.
  8. Si ya ha obtenido el resultado deseado en todos los títulos, haga clic en Aplicar para aceptar los cambios del Guión Gráfico. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.


Modo Transiciones

Aunque no suelen apreciarse a simple vista, las transiciones son adecuadas para destacar el tono de los programas o vídeos de larga duración. Normalmente, se suelen utilizar fundidos sencillos o cortes directos entres escenas para pasar a la siguiente. Si desea mejorar el resultado de su vídeo, puede probar uno de los muchos efectos de transición con los que cuenta PowerDirector.

Antes de empezar, asegúrese de tener por lo menos dos segmentos de vídeo o imágenes en el Guión Gráfico.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el Mando de Modos que lo indicará.
  1. Haga clic en un icono de transición que se encuentre entre dos segmentos de vídeo en el Guión Gráfico.
  2. De forma alternativa, puede seleccionar un segmento de vídeo en el Guión Gráfico y, a continuación, hacer clic en el modo Transiciones [image] en el mando de modos.

Nota: No se pueden aplicar transiciones al último segmento de vídeo del Guión Gráfico.
  • Para obtener una vista previa de un efecto de transición antes de aplicarlo, coloque el cursor encima de él en la biblioteca.
  3. Seleccione una transición haciendo clic en ella o arrastrándola al punto adecuado situado entre el segmento de vídeo seleccionado y el inmediatamente posterior en el Guión Gráfico. También puede arrastrar la transición de la Biblioteca al Panel de Modos. La transición seleccionada aparecerá en el Panel de Modos.
  4. Introduzca un valor numérico en la opción Duración de la transición, que se encuentra en el Panel de Modos o arrastre el control deslizante para aumentar o disminuir el valor. La duración de la transición variará en función de la duración del segmento de vídeo.

Nota: Tenga en cuenta que la duración que establezca se dividirá en partes iguales entre ambas presentaciones. Si establece la duración en diez segundos, se asignarán cinco segundos del efecto de transición al final del primer archivo multimedia y los otros cinco al principio del siguiente.

Sugerencias: Tenga en cuenta que muchos de los efectos de transición son tan radicales que pueden llegar a "absorber" parte del contenido del segmento. Por lo tanto, asegúrese de que los segmentos de vídeo cuentan con suficiente tiempo al principio y al final para que el contenido no se vea afectado y la transición no dure demasiado.
  • Haga clic en Revertir [image] para regresar al efecto de transición original o haga clic en Borrar [image] para eliminar todas las transiciones.
  5. Cuando haya terminado la selección, haga clic en Aplicar para pasarla al Guión Gráfico. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.
  • Haga clic derecho en cualquier transición para desplegar un menú de accesos directos que ofrece una manera eficiente de administrar los efectos de transición en el Guión Gráfico. Seleccione una de las opciones para Cortar, Copiar, Pegar, Quitar, Aplicar a Todo, o Borrar Todas las Transiciones.


Añadir audio e imágenes

Modo de Audio

Audio principal

modo Imagen en imagen

Marca de agua principal

Aplicación de filtros de color de imagen


Modo de Audio

Como es sabido por todos los profesionales expertos o principiantes del vídeo, la banda sonora de una película es de vital importancia para definir el tono y el ambiente de la misma. Cuando aparezcan escenas de acción, una música de ritmo rápido acentuará la precipitación y el peligro que éstas suscitan. En los momentos más relajados, el sonido de una bella canción que evoque el romanticismo y juegue con los sentimientos, como puede ser la música de violín, contribuirá a que el proceso de post-producción valga verdaderamente la pena.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el Mando de Modos que lo indicará.
  1. Seleccione un archivo en la Biblioteca haciendo doble clic en el archivo seleccionado o arrástrelo hasta la Ventana Vista Previa. Consulte Importación a la Biblioteca si desea obtener más información acerca de la importación.
  2. Para añadir audio a un segmento de vídeo que ya se haya aplicado al Guión Gráfico, sólo tiene que seleccionarlo haciendo doble clic en él para que aparezca en la Ventana Vista Previa.
  3. Haga clic en el Modo Audio [image] del Mando de Modos.

Nota: Siempre que se cambie por primera vez del modo Vista previa a otro, aparecerá un diálogo para notificar que el archivo se va a añadir automáticamente al Guión Gráfico, dependiendo de sus Preferencias. Consulte Editar Preferencias para obtener más información.
  4. Si el archivo o segmento de vídeo original contiene audio, aparecerá en la línea superior. Se permite un máximo de tres archivos de audio definidos por el usuario, que se desplegarán por debajo del archivo original. Todos estos archivos pueden manipularse independientemente haciendo clic y cambiando sus configuraciones individuales.
  5. Para añadir más archivos a un segmento de vídeo determinado, arrástrelos de la Biblioteca al cuadro de diálogoDefinido por el usuario o sobre la Ventana Vista Previa, o haga clic en el icono Añadir audio [image] , que abre una ventana de exploración. Aparecerá un mensaje parpadeando en la Ventana Vista Previa para indicar la ubicación hasta la que debe arrastrar dichos archivos. (Este mensaje desaparecerá después de añadir el primer archivo de audio.)
  • Cuando las tres pistas en el cuadro Definido por el usuario estén llenas, no podrá añadir nuevos archivos de audio. Haga clic en el icono Quitar Audio [image] para borrar un archivo y, a continuación, añada otro archivo de audio.
  6. Para recortar el audio, seleccione un archivo determinado y haga clic en Recortar audio [image] .

Nota: No se permite recortar la parte de audio del archivo de vídeo original.
  7. Los controles de recorte se parecen bastante a los de otros archivos multimedia. Consulte #3 en modo Recortar si desea obtener más información. Haga clic en Aplicar y, a continuación, en Aceptar cuando haya terminado de recortar el fragmento de audio.
  • Si desea repetir cualquiera de los archivos de audio que aparecen bajo el encabezado Definido por el usuario, haga clic en el archivo para seleccionarlo y, a continuación, arrastre el Control Deslizante de Tiempo en la Ventana Vista Previa al punto en que desea que el archivo finalice. La pista de audio se repetirá desde el inicio del archivo de video hasta el punto establecido.
    • Toda la configuración de audio (incluyendo los tiempos de Establecer Marca y Quitar Marca) pueden también arrastrarse en la barra de Control Deslizante de Tiempo. Use esta función para cambiar rápidamente el punto en el segmento de vídeo en el cual el archivo de audio inicia y detiene la reproducción.
  • Si desea que el fragmento de audio tenga un Desvanecido de Entrada o Desvanecido de Salida, haga clic en la opción correspondiente y establezca la duración del efecto (en segundos) utilizando las flechas arriba y abajo o escribiendo un valor con hasta dos dígitos mediante en teclado.
  • Ajuste el volumen arrastrando el control de Mezcla de volumen para aumentarlo o disminuirlo después de seleccionar el archivo de audio. Arrastre el control hasta su parte izquierda para silenciarlo. Recuerde que este volumen se combinará con el volumen de audio del segmento de vídeo original (si corresponde).
  • Haga clic en Volver [image] para restituir los efectos de audio originales al segmento de vídeo (si ya se habían empleado anteriormente) o en Borrar [image] para empezar desde cero.
  8. Haga clic en Aplicar cuando haya terminado para pasarlo al Guión Gráfico. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.

Nota: Si dos archivos próximos de imagen o vídeo en el Guión Grafico contienen fragmentos de audio, la parte de audio de estos archivos se desvanecerá en cruce para producir una transición más suave.


Audio principal

Para destacar aún más el aspecto del sonido en la producción de su película, es aconsejable que aplique una música de fondo a toda la película. Los controles y opciones del archivo de audio principal son muy parecidos al modo de audio normal donde se añaden archivos a diferentes segmentos de vídeo.

Precaución: Si utiliza el Audio principal en su película, se desactivará la Tecnología de Despliegue Inteligente de Vídeo en el proceso de producción.
  1. Haga clic en Audio principal [image] que se encuentra en el extremo izquierdo del Guión Gráfico.
  2. Se mostrarán los controles del Audio principal en el Panel de Modos, por debajo del Mando de Modos. Arrastre un archivo de audio desde la Biblioteca hasta la Ventana Vista Previa o haga clic en el icono Añadir Audio [image] , que abre una ventana de exploración. Aparecerá un mensaje parpadeando en la Ventana Vista Previa para indicar la ubicación hasta la que debe arrastrar dichos archivos.

Nota: Si ya tiene un archivo de audio en el Audio Principal, aparecerá un cuadro de diálogo que le preguntará si desea reemplazar el archivo original cuando haya arrastrado el nuevo archivo hasta la Ventana Vista Previa. Haga clic en Aceptar.
  3. Haga clic en Recortar audio [image] para empezar a seccionar el archivo de audio principal. Los controles de recorte se parecen bastante a los de otros archivos multimedia. Consulte #3 en modo Recortar si desea obtener más información. Haga clic en Aplicar y, a continuación, en Aceptar cuando haya terminado de recortar el fragmento de audio.
  • Si desea que el fragmento de audio tenga un Desvanecido de Entrada o Desvanecido de Salida, haga clic en la opción correspondiente y establezca su duración (en segundos) utilizando las flechas arriba y abajo o escribiendo un valor mediante el teclado.
  • Ajuste el volumen arrastrando la Mezcla de volumen para aumentarlo o disminuirlo después de seleccionar el archivo de audio. Puede ajustar el volumen entre 0 y 200% del nivel original.
  • Para activar la función Repetir audio principal, haga clic sobre la opción para que se repita hasta el final de la película.
  • Haga clic en Revertir [image] para regresar al archivo principal de audio original o en Borrar [image] para empezar desde cero.
  4. No es necesario hacer clic en Aplicar en este modo. Al salir del modo se establecerá el Audio principal y se guardará el proyecto.


modo Imagen en imagen

Puede añadir una imagen fija o un vídeo de fondo a cualquier segmento de vídeo o de imagen existente en el Guión Gráfico. Establezca el nivel de transparencia en función de sus preferencias.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el Mando de Modos que lo indicará.
  1. En primer lugar, seleccione la imagen o el segmento de vídeo determinado en la biblioteca haciendo doble clic en el archivo seleccionado o arrastrándolo hasta la Ventana Vista Previa. Se abrirá el archivo. Consulte Importación a la Biblioteca si desea obtener más información acerca de la importación.
  2. Opcionalmente, puede utilizar un segmento de vídeo que ya se haya aplicado al Guión Gráfico seleccionándolo para que aparezca en la Ventana Vista Previa.
  3. Haga clic en Modo PiP (Imagen en imagen) [image] localizado en el Mando de Modos.

Nota: Siempre que se cambie por primera vez del modo Vista previa a otro, aparecerá un cuadro de diálogo para notificar que el archivo se va a añadir automáticamente al Guión Gráfico, dependiendo de sus Preferencias. Consulte Preferencias para obtener más información.
  4. Aparecerá un mensaje parpadeando en la Ventana Vista Previa. Seleccione la segunda "imagen" en la biblioteca en forma de imagen, archivo de vídeo o escena detectada de un archivo de vídeo y arrástrela hasta la Ventana de Vista Previa.

Nota: Si ya ha aplicado un archivo Imagen en imagen (PiP) al segmento de vídeo original, aparecerá un cuadro de diálogo que le preguntará si desea reemplazar el archivo original cuando haya arrastrado el nuevo archivo hasta la Ventana Vista Previa. Haga clic en Aceptar.
  • Haga clic y arrastre los puntos de control (manijas) situados en el extremo del archivo para aumentar o disminuir su tamaño. Recuerde que la opción Conservar proporción de aspecto está activada de manera predeterminada. Desactívela si no desea mantener intacta la proporción de tamaño de ancho y largo.
  • Haga clic en el botón Zona Segura de TV [image] para mostrar un contorno de trazos alrededor del interior de la Ventana Vista Previa. Esta zona representa el área cuyo contenido se mostrará en la pantalla de TV, que tiene un área de exhibición más pequeña que los monitores de computadoras. (El contorno de la Zona Segura de TV no aparecerá al visualizar o producir la película.)
  • Haga clic en el botón Rejilla [image] para mostrar una cuadrícula de líneas que pueden ayudarle a ubicar con más precisión la segunda imagen. (La rejilla no aparecerá al visualizar o producir la película.)
  • Si desea obtener más información acerca de la opción Aplicar filtro de color, Refiérase a Aplicación de filtros de color de imagen.
  • Arrastre el control deslizante Transparencia para modificar el grado de transparencia de la imagen.
  • Haga clic en Revertir [image] para regresar al archivo Imagen en imagen del segmento de vídeo original y a sus modificaciones asociadas, haga clic en Borrar [image] , o bien pulse la tecla < Supr> para empezar desde cero.
  5. Para minimizar la duración de la segunda imagen (es decir, si no desea que la segunda imagen dure todo el segmento), si es un archivo de imagen, vaya a #3 bajo modo Recortar y siga las mismas instrucciones de recortar archivos de vídeo. Si su segunda imagen es un archivo de vídeo, haga clic en Recortar Vídeo [image] , y vaya a modo Recortar.
  • Toda la configuración del efecto PiP (incluso los tiempos de Establecer Marca y Quitar Marca) puede arrastrarse en la barra de Control Deslizante de Tiempo. Use esta función para cambiar rápidamente el punto en el segmento de vídeo en el cual el efecto PiP aparece y desaparece.
  6. Haga clic en Aplicar cuando haya terminado de aplicarlo al Guión Gráfico. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.


Marca de agua principal

A veces se requiere añadir una imagen para utilizarla como fondo visual durante el transcurso de la película, y que normalmente representará quién ha creado la película o los derechos de autor. Esto es una marca de agua. También puede ser el logotipo de una cadena de televisión o el título de la película.

Precaución: Si utiliza la opción Marca de agua principal en la película, se desactivará la Tecnología de Despliegue Inteligente de Vídeo en el proceso de producción.
  1. Haga clic en Marca de agua principal [image] que se encuentra en la parte izquierda del Guión Gráfico.
  2. Los pasos aquí son muy semejantes al modo imagen en imagen (PiP) excepto que sólo puede usarse un archivo de imagen. Refiérase a #4 en modo Imagen en imagen si desea consultar el resto de los pasos.
  3. No es necesario hacer clic en Aplicar en este modo. Al salir del modo se establecerá la marca de agua principal y se guardará el proyecto.

Si desea obtener más información acerca de la opción Aplicar filtro de color, Refiérase a Aplicación de filtros de color de imagen.


Aplicación de filtros de color de imagen

Puede aplicar un filtro de color para que un color específico del fondo del archivo de la imagen combine con el primer plano del archivo original. Esta opción está disponible en los modos Imagen en Imagen y Marca de Agua Principal.

  1. Con el archivo seleccionado en el modo Imagen en imagen, haga clic en el Cuentagotas [image] para aplicar el filtro de color.
  2. Aparecerá un cuadro de diálogo. A continuación, coloque el Cuentagotas sobre el color que desee filtrar y haga clic para seleccionarlo. El cuadro de color superior muestra el color actual sobre el que se ha colocado el Cuentagotas. El cuadro inferior muestra el color que se filtró por última vez.
    • Para seleccionar con más precisión un color, use la función Acercar [image] o Alejar [image] en la imagen. También puede seleccionar un nivel de ampliación desde la lista.
  3. Haga clic en Aceptar.
  4. A continuación, active la opción Aplicar filtro de color haciendo clic en la opción. Para desactivar esta función, vuelva a hacer clic sobre ella.
    • Arrastre el control deslizante de Nivel de Tolerancia para aumentar el intervalo de colores desde uno que haya seleccionado para la opción Filtro de Color.
  5. Haga clic en Aceptar al finalizar. Asegúrese de establecer antes sus preferencias para que todo cambio se aplique directamente al Guión Gráfico. Consulte Editar Preferencias para obtener más información.


Producción de la película

Ya ha llegado el momento de que produzca su propia película. Después de la ardua tarea de importación de archivos multimedia a la Biblioteca, obtención de una vista previa de los mismos, manipulación y aplicación de dichos archivos al Guión Gráfico, el próximo objetivo será la producción de su obra maestra. Este capítulo tratará de los tipos de vídeo de formato MPEG-1, MPEG-2, Windows Media y AVI.

La edición y producción de archivos MPEG y AVI de DV y segmentos de vídeo convierte a PowerDirector en la figura más destacada del ámbito de las aplicaciones de edición de vídeo.

Información: El formato MPEG es sólo un acrónimo de Moving Picture Experts Group (Grupo de Expertos en Imagen en Movimiento), que pertenece a la familia de estándares ISO/IEC (Organización Internacional para la Estandarización y Comisión Electrotécnica Internacional). Es una tecnología de compresión para señales de vídeo y audio digitales destinada a la distribución del consumidor. Consulte ¿Qué es MPEG? para obtener más información.

Con muchos de los programas de edición de vídeo se malgasta demasiado tiempo a la hora de descomprimir archivos MPEG y AVI de DV en archivos de formato AVI sin comprimir antes de iniciar el proceso de edición. Durante la edición, este proceso supone una carga excesiva para el disco duro debido a que necesita una gran cantidad de espacio libre para trabajar con archivos de formato AVI sin comprimir. Dicho esto, una vez que está preparado para producir en formato MPEG o AVI de DV, nuevamente ¡Se desperdicia demasiado tiempo al volver a comprimir la película!.

No obstante, esto se puede evitar con la tecnología patentada de PowerDirector, SVRT (Tecnología inteligente de procesamiento de vídeo). Si el formato original de los archivos era MPEG o AVI de DV, la edición se llevará a cabo en el mismo formato y, por lo tanto, se ahorrará tiempo y dinero en el proceso de producción, ya que sólo se van a procesar las partes de vídeo editadas. Esto recibe el nombre de despliegue inteligente de vídeo.


Producción General de archivos MPEG-1

Como ya se ha mencionado en la sección anterior, MPEG es el formato estándar que se utiliza en la actualidad para los archivos multimedia comprimidos con una alta calidad. Cuando ya haya obtenido el resultado deseado en los archivos después de aplicar efectos especiales, recortes, audio, etc., y desee producir un archivo en formato MPEG comprimido, podrá disponerse a iniciar la última fase del proceso de post-producción. Consulte ¿Qué es MPEG? para obtener más información.

  1. Se deben aplicar los segmentos de vídeo al Guión Gráfico.
  2. Haga clic en Producir la película [image] , que se encuentra en el Mando de Modos.
  3. Seleccione MPEG-1 desde la lista Vídeo para propósitos generales. Haga clic en Siguiente.
  4. Le recomendamos que conserve la selección predeterminada Tecnología de Despliegue Inteligente de Vídeo (SVRT) para ahorrar tiempo. Consulte Glosario si desea obtener más información acerca de las propiedades de esta selección.

Nota: Si la opción SVRT aparece atenuada, puede ser que la película esté utilizando las funciones Audio principal o Marca de agua principal o que no posea ningún archivo MPEG. SVRT se utiliza de manera óptima con archivos MPEG.
  5. Si ya ha adquirido cierta experiencia, puede hacer clic en la segunda selección Vídeo MPEG-1 (velocidad de datos constante).
    • Si selecciona la segunda opción, haga clic en la lista de la izquierda y elija el grupo de perfiles que desee visualizar, entre los que se incluirán Predeterminado, Personalizado o Todos.
  6. Cuando haya seleccionado un grupo, seleccione un perfil determinado. Las propiedades de perfil aparecerán justo debajo del perfil seleccionado, incluyendo las velocidades de procesamiento recomendadas para el sistema. Si desea una mejor resolución o calidad, aunque suponga un mayor consumo de espacio en el disco duro, seleccione los perfiles de mayor calidad o mayor velocidad de datos.

Sugerencias: Si va a hacer sus propios VCD (que grabará más adelante), seleccione un perfil de VCD. Si desea obtener más información acerca de estándares de televisión como NTSC y PAL, consulte NTSC y PAL.

  • Haga clic en Detalles para obtener más información específica acerca de un perfil.
  • Para crear su propio perfil, consulte Creación de perfiles MPEG personalizados.
  7. Haga clic en Siguiente.
  8. Por último, elija un nombre de archivo o haga clic en Examinar para buscar el directorio adecuado. Cuando encuentre el directorio y escriba el nombre del nuevo archivo, haga clic en Guardar.
  • Si desea ver su película una vez que el proceso de producción se finalice, haga clic en Vista previa de la película después de la producción. Después que se produce su película, aparecerá en una ventana de vista previa con los controles de reproducción normales, ofreciéndole las opciones de reproducción completas.
  9. Compruebe los Detalles de archivo. Haga clic en Finalizar.
  • Durante el proceso de producción, puede establecer opciones de visualización. Consulte Vista previa de las preferencias para obtener más información. También puede hacer clic en Anular durante el proceso de producción.
  • Guarde el proyecto, si aún no lo ha hecho, seleccionando Archivo > Guardar Proyecto. Introduzca el nombre del archivo y haga clic en Guardar.


Producción General de archivos MPEG-2

Como ya se ha mencionado en la sección anterior, MPEG es el formato estándar que se utiliza en la actualidad para los archivos multimedia comprimidos con una alta calidad. Cuando ya haya obtenido el resultado deseado en los archivos después de aplicar efectos especiales, recortes, audio, etc., y desee producir un archivo en formato MPEG comprimido, podrá disponerse a iniciar la última fase del proceso de post-producción. Consulte ¿Qué es MPEG? para obtener más información.

  1. Se deben aplicar los segmentos de vídeo al Guión Gráfico.
  2. Haga clic en Producir la película [image] , que se encuentra en el Mando de Modos.
  3. Seleccione MPEG-2 desde la lista Vídeo para propósitos generales. Haga clic en Siguiente.
  4. Le recomendamos que conserve la selección predeterminada SVRT para ahorrar tiempo. Consulte Glosario si desea obtener más información acerca de las propiedades de esta selección.

Nota: Si la opción SVRT aparece atenuada, puede ser que la película esté utilizando las funciones Audio principal o Marca de agua principal, o que no posea ningún archivo MPEG. SVRT se utiliza de manera óptima con archivos MPEG.
  5. Si ya ha adquirido cierta experiencia, puede hacer clic en la segunda selección Vídeo MPEG-2 (velocidad de datos constante).
    • Si selecciona la segunda opción, haga clic en la lista de la izquierda y elija el grupo de perfiles que desee visualizar, entre los que se incluirán Básico, Avanzado, Personalizado o Todos.
  6. Cuando haya seleccionado un grupo, seleccione un perfil determinado. Las propiedades de perfil aparecerán justo debajo del seleccionado, incluyendo las velocidades de procesamiento recomendadas para el sistema. Si desea una mejor resolución o calidad, aunque suponga un mayor consumo de espacio en el disco duro, seleccione los perfiles de mayor calidad o mayor velocidad de datos.

Nota: Si va a hacer sus propios DVD (que grabará más adelante), seleccione un perfil de DVD.

  • Haga clic en Detalles para obtener más información específica acerca de un perfil.
  • Para crear su propio perfil, consulte Creación de perfiles MPEG personalizados.
  7. Haga clic en Siguiente.
  • Si desea ver su película una vez que el proceso de producción se finalice, haga clic en Vista previa de la película después de la producción. Después que se produce su película, aparecerá en una ventana de vista previa con los controles de reproducción normales, ofreciéndole las opciones de reproducción completas.
  8. Por último, elija un nombre de archivo o haga clic en Examinar para buscar el directorio adecuado. Cuando encuentre el directorio y escriba el nombre del nuevo archivo, haga clic en Guardar.
  9. Compruebe los Detalles de archivo. Haga clic en Finalizar.
  • Durante el proceso de producción, puede establecer opciones de visualización. Consulte Vista previa de las preferencias para obtener más información. También puede hacer clic en Anular durante el proceso de producción.
  • Guarde el proyecto, si aún no lo ha hecho, seleccionando Archivo > Guardar Proyecto. Introduzca el nombre del archivo y haga clic en Guardar.


Creación de perfiles MPEG personalizados

  1. Si estaba en el proceso de Producir la Película después de haber seleccionado MPEG como el tipo de vídeo y seleccionado Vídeo MPEG-1/2 (velocidad de datos constante), o en el Modo capturar y en el proceso de seleccionar un perfil, para crear uno personalizado, primero seleccione un perfil MPEG existente que esté estrechamente asociado con el nuevo que desea crear
  2. A continuación, haga clic en Nuevo para poder crear un nuevo perfil MPEG. Aparece un cuadro de diálogo.
  3. Escriba un nombre y edite la descripción. Si desea obtener más información acerca de las Propiedades de perfil, consulte Glosario.
  4. Haga clic en la solapa Vídeo.
  • Seleccione un Tamaño de vídeo haciendo clic en la lista.
  5. Arrastre el control deslizante para establecer la Tasa de compresión de vídeo. Cuanto más elevado sea el número de kbps (kilo bits por segundo), menor será la compresión y mejor la calidad, pero se consumirá más espacio en el disco duro.
  6. Puede ser que alguna opción de la Configuración avanzada esté activada de manera predeterminada, según el perfil desde el que esté copiando:
    • Suavizado: Seleccione para obtener una imagen más suave si considera que el contenido de vídeo tiene la imagen excesivamente nítida y granulada.
    • Eliminación del Ruido: Elimina las interferencias de vídeo, como el ruido blanco (ruido aleatorio) de las señales de vídeo.
    • Desentrelazado: Combina dos campos entrelazados en un único fotograma y los procesa a 30 fotogramas por segundo (mps). El quitar el entrelazado se realiza para eliminar interferencias y mejorar la calidad del vídeo codificado.
  7. Arrastre el indicador de calidad y velocidad hacia la izquierda si desea aumentar la velocidad, aunque la calidad empeorará, o hacia la derecha para disminuir la velocidad y mantener la calidad.
  8. Haga clic en la solapa Audio.
  9. La configuración predeterminada de la opción Compresión de Audio MPEG será Capa II estéreo. En el caso de la Tasa de compresión de audio sucede lo mismo que en su opción equivalente en vídeo; cuanto más elevado sea el número de kbps (kilo bits por segundo), menor será la compresión y mejor la calidad, pero se consumirá más espacio de disco duro.
  10. Haga clic en Aceptar para volver al proceso de producción/captura.
  • Para seleccionar el nuevo perfil, elija Personalizado en el menú de grupos de perfiles y, a continuación, seleccione el deseado.
  • Para editar perfiles existentes, seleccione el adecuado y haga clic en Editar. Haga clic en Eliminar cuando haya seleccionado el perfil personalizado que desee eliminar.


Producción de archivos en Windows Media

La tecnología de la transmisión ha crecido a pasos agigantados desde que se empezó a utilizar en la pasada década, ofreciendo un medio controlado por el proveedor de contenido, por lo que no está sujeta a derechos de autor. Y esto es sólo el principio.

Información: La transmisión utiliza la escala de vídeo, las técnicas de compresión y los protocolos de red para poder transmitir archivos desde un servidor Web (donde se almacena el archivo de transmisión) al cliente (su unidad de disco duro). El proceso de transmisión es relativamente sencillo: El archivo se divide en paquetes de datos que se comprimen y se envían por Internet en un flujo, o en una serie de paquetes relacionados, junto con los datos de audio, si los tiene. El cliente debe tener un reproductor para poder descomprimir los paquetes, visualizar los datos de vídeo y enviar datos de audio a los altavoces a través de la tarjeta de sonido. El reproductor almacenará los paquetes en una memoria provisional (buffer), por lo que los paquetes se descargan por completo antes de iniciar la reproducción. Así se asegura que la reproducción no se perturbe en caso de interrupciones o interferencias causadas por conexiones de Internet inestables. Por lo tanto, el cliente y su reproductor no tienen que esperar a que se descargue todo el archivo para poder empezar a reproducir los paquetes de datos individuales.

Windows Media es un formato de audio y vídeo patentado que se suele utilizar para descargar y reproducir archivos o para transmitir contenido. Es el principal formato de transmisión utilizado para el reproductor multimedia de Windows de Microsoft.

Los perfiles de Windows Media son los mejores para transmitir el contenido por anchos de banda en los que usted, como presentador, desee incluir el máximo posible de selecciones flexibles. Los perfiles incluyen desde las velocidades de conexión a Internet más básicas hasta un ancho de banda completo, sólo audio y perfiles con uno o más flujos de vídeo.

Cuando ya haya obtenido el resultado deseado en los archivos después de aplicar efectos especiales, recortes, audio, etc., y desee producir un archivo en formato de transmisión Windows Media comprimido, podrá disponerse a iniciar la última fase del proceso de post-producción.

  1. Haga clic en Producir la película [image] , que se encuentra en el Mando de Modos.
  2. Seleccione Windows Media desde el menú desplegable Vídeo para propósitos generales y haga clic en Siguiente.
  3. A continuación, seleccione un perfil en función del tipo de velocidad de conexión que vaya a utilizar al transmitir el archivo a su audiencia. Haga clic en la lista y seleccione un perfil. Las descripciones y propiedades de los perfiles aparecerán justo debajo del seleccionado. Consulte Glosario si desea obtener más información. Haga clic en Siguiente.
  4. Por último, elija un nombre de archivo o haga clic en Examinar para buscar el directorio adecuado. Cuando encuentre el directorio y escriba el nombre del nuevo archivo, haga clic en Guardar.
  5. Compruebe los Detalles del archivo. Haga clic en Finalizar.
  6. Guarde el proyecto, si aún no lo ha hecho, seleccionando Archivo > Guardar Proyecto. Introduzca el nombre del archivo y haga clic en Guardar.


Producción de Archivos AVI

Con PowerDirector podrá contar con la ventaja de grabar directamente en una cinta de DV en formato AVI durante el proceso de producción. Esto incluye todas las manipulaciones, modificaciones y efectos especiales que haya introducido y contribuye a que la producción se transforme en un proceso más ágil y duradero. También podrá producir en formato AVI sin comprimir en la unidad de disco duro.

  1. Haga clic en Producir la película [image] , que se encuentra en el Mando de Modos.
  2. Seleccione AVI desde la lista Vídeo para propósitos generales y haga clic en Siguiente.
  3. Le recomendamos que conserve la selección predeterminada SVRT para ahorrar tiempo valioso y procesar como ¡nunca antes se había visto!

Nota: Si la opción SVRT aparece atenuada, puede ser que la película esté utilizando las funciones Audio principal o Marca de agua principal, o que no posea ningún archivo AVI de DV. SVRT se usa de manera óptima con archivos AVI de DV.
  4. En el campo Perfil, haga clic en la lista de la izquierda para visualizar el grupo de perfiles. El grupo DV consiste en perfiles de formato DV mientras que el grupo Windows es el formato AVI sin comprimir que toma mucho espacio en el disco duro pero es usado para edición por algunos programas de edición de vídeo, así como para grabación de cintas VHS o para su transmisiónde TV.
    • Si desea obtener información acerca de estándares de televisión como NTSC y PAL, consulte NTSC y PAL.
  5. Cuando haya seleccionado el grupo de perfiles, seleccione el específico mediante la lista de la derecha. Las propiedades de los perfiles aparecerán justo debajo del seleccionado. Haga clic en Detalles para obtener más información acerca de un perfil específico. Haga clic en Siguiente.
  • Para ajustar y modificar un perfil de Windows AVI, consulte Configuración de perfiles de AVI.
  • Cuando la conexión FireWire esté preparada, la cámara de vídeo de DV encendida y la cinta de DV en su sitio, active la opción Grabar en la cinta de DV para almacenar directamente toda la producción en la cinta de la cámara de vídeo. Haga clic en Siguiente.

Nota: El paso Grabar en la cinta de DV aparecerá después de que su producción esté finalizada.
  6. Por último, introduzca un nombre de archivo o haga clic en Examinar para buscar el directorio adecuado. Cuando encuentre el directorio y escriba el nombre del nuevo archivo, haga clic en Guardar.
  7. Compruebe los Detalles del archivo. Haga clic en Finalizar.
  • Si ha decidido Grabar en la cinta de DV después de haber producido la película (en una versión en el disco duro), aparecerá el cuadro de diálogo Grabar en la Cinta de DV. (Consulte Grabar en la cinta de DV.) Haga clic en Mostrar vista previa para obtener una vista mientras graba y, a continuación, haga clic en Iniciar. Haga clic en Cerrar cuando termine el proceso.
  8. Guarde el proyecto, si aún no lo ha hecho, seleccionando Archivo > Guardar Proyecto. Introduzca el nombre del archivo y haga clic en Guardar.


Grabar en la cinta de DV

Para usar la función Grabar en la cinta de DV de una manera rápida y fácil, seleccione un archivo AVI de DV directamente de la Biblioteca y después use el comando Archivo > Exportar > Grabar en la cinta de DV para una grabación instantánea. También puede seleccionar esta opción al producir películas AVI. Aparece un cuadro de diálogo.

  1. Puede ver su cinta DV usando los controles de reproducción, o avanzar y retroceder para encontrar la ubicación exacta donde desea grabar los nuevos archivos en la cinta.
    • Los archivos que ha definido para grabar en la cinta aparecen en la esquina superior izquierda del diálogo.
  2. Para añadir un archivo, haga clic en el icono Añadir [image] , que abre una ventana de exploración. Para quitar un archivo, selecciónelo y haga clic en el icono Quitar [image] .

Nota: También puede grabar archivos AVI en la cinta DV.
    • Para cambiar el orden en el cual los archivos se graban en la cinta, seleccione un archivo y haga clic en las flechas Arriba [image] o Abajo [image] .
    • Los Archivos Totales y la Duración Total que ha seleccionado para grabar en la cinta aparecen en la parte inferior izquierda del diálogo.
    • Una ventana de vista previa más pequeña en la esquina inferior izquierda le permite ver los archivos que ha seleccionado para grabar en la cinta en el orden exacto elegido.
  3. Cuando esté satisfecho con el orden de los archivos que ha seleccionado, haga clic en el botón Grabar en la cinta de DV [image] . Mientras los archivos se graban en la cinta, este botón cambia a Detener Grabación en la Cinta [image] , permitiéndole parar el proceso de grabación.
    • Los archivos empiezan a grabarse en la cinta en el orden exacto que ha establecido en este diálogo apareciendo una vista previa en la ventana más grande.
  4. Al finalizar el proceso de grabación en la cinta, haga clic en el botón Cancelar [image] para cerrar el cuadro de diálogo.


Configuración de perfiles de AVI

Puede configurar los parámetros de los perfiles DV y Windows AVI. Si desea obtener más información acerca de configuraciones específicas, consulte Glosario.

Perfiles de DV AVI

  1. Durante el proceso de producción de la película, después de haber seleccionado AVI como el tipo de video, seleccione DV desde el menú desplegable Vídeo AVI y seleccione NTSC o PAL desde la lista de la derecha.
  2. Haga clic en Configuración.
  3. La solapa predeterminada es Tipo. Seleccione DV AVI Tipo I o DV AVI Tipo II, dependiendo de sus preferencias. Consulte Tipo I y Tipo II si desea obtener más información.
  4. Haga clic en la solapa Calidad de Audio.
  5. Seleccione Calidad de audio media o Calidad de audio alta, dependiendo de sus preferencias.
  6. Haga clic en Aceptar para volver al proceso de producción.

Perfiles de Windows AVI

  1. Durante el proceso de producción de la película, después de haber seleccionado AVI como el tipo de vídeo, seleccione Windows desde la lista Vídeo AVI y seleccione la calidad en la lista de la derecha.
  2. Haga clic en Configuración.
  3. La solapa Compresión es el valor predeterminado. Seleccione un códec de compresión haciendo clic en la lista. Consulte Códec para obtener más información.
  4. La opción Fotograma clave no se puede configurar. Se define como un fotograma dentro de una secuencia de vídeo que no necesita información de un fotograma anterior para descomprimirse. Cuanto más fotogramas clave haya, mejor será la calidad, aunque supondrá un mayor consumo de espacio en el disco duro.
  5. Haga clic en el menú desplegable Tasa de Datos y seleccione una. Cuanto más elevado sea el número de kbps, mejor calidad se obtendrá, aunque supondrá un mayor consumo de espacio en el disco duro.
  6. Seleccione Composición si sólo prefiere vídeo o audio.
  7. Arrastre el control deslizante para establecer la calidad deseada.
  8. Haga clic en la solapa Configuración de vídeo/audio. Refiérase a Glosario para obtener más información acerca de términos específicos.
  9. Seleccione x fotogramas por segundo haciendo clic en la lista. Cuanto más movimiento haya en el contenido de vídeo, mayor debe ser el valor de la velocidad de fotogramas. La velocidad estándar de fotogramas de televisión (p. ej., NTSC) es 30.
  10. Seleccione un Tamaño de vídeo haciendo clic en la lista.
  11. Seleccione un color haciendo clic en la lista.
  12. En la opción Configuración de audio, haga clic en las listas de Formato y Atributos y seleccione una opción en cada uno. PCM es el valor predeterminado. Consulte PCM para obtener más información. En el caso de los atributos, cuanto mayor sea la cantidad de Hz, mejor calidad se obtendrá, aunque supondrá un mayor consumo de espacio en el disco duro.
  13. Haga clic en Aceptar para volver al proceso de producción.


Producción de Archivos de Película QuickTime

  1. Haga clic en Producir la película [image] , que se encuentra en el Mando de Modos.
  2. Seleccione Película QuickTime desde la lista Vídeo para propósitos generales y haga clic en Siguiente.
  3. Seleccione el perfil específico entre las opciones Predeterminado, Personalizado, o Todo. Las propiedades de los perfiles aparecerán justo debajo del seleccionado. Si desea una mejor resolución o calidad, aunque suponga un mayor consumo de espacio en el disco duro, seleccione los perfiles de mayor calidad.
  • Haga clic en Detalles para obtener más información específica acerca de un perfil.
  • Para crear su propio perfil, consulte Creación de Perfiles Personalizados de Películas QuickTime.
  4. Haga clic en Siguiente.
  5. Por último, introduzca un nombre de archivo o haga clic en Examinar para buscar el directorio adecuado. Cuando encuentre el directorio y escriba el nombre del nuevo archivo, haga clic en Guardar.
  6. Compruebe los Detalles de archivo. Haga clic en Finalizar.


Creación de Perfiles Personalizados de Películas QuickTime

  1. Si estaba en el proceso de Producir la Película después de haber seleccionado Película QuickTime como su tipo de vídeo y seleccionado Película QuickTime, o en el Modo Captura y en el proceso de selección de un perfil (para crear uno personalizado), se debe primero seleccionar un perfil de Película QuickTime existente que sea similar al nuevo deseado.
  2. Haga clic en Nuevo para crear un nuevo perfil QuickTime. Aparece un cuadro de diálogo.
  3. Escriba un nombre y edite la descripción. Si desea obtener más información acerca de las propiedades de perfil, consulte Glosario.
  4. Haga clic en la solapa Compresor/Vídeo.
  • Seleccione el esquema de compresión más apropiado a sus necesidades para esta película (es decir, Fidelidad, Velocidad, o Compresión).
  • Seleccione un Tamaño de Vídeo, Tipo de Vídeo y Calidad de Vídeo haciendo clic en las listas correspondientes. Establezca Velocidad de Fotograma Clave usando las flechas.
  5. Haga clic en Aceptar para volver al proceso de producción/captura.
  • Para seleccionar el nuevo perfil, elija Personalizado en el menú de grupos de perfiles y, a continuación, seleccione el adecuado.
  • Para editar perfiles existentes, seleccione el requerido y haga clic en Editar. Haga clic en Eliminar cuando haya seleccionado el perfil personalizado que desee borrar.


Producción de Archivos RealVideo

  1. Haga clic en Producir la película [image] , que se encuentra en el Mando de Modos.
  2. Seleccione RealVideo desde la lista Vídeo para propósitos generales y haga clic en Siguiente.
  3. Seleccione el perfil específico entre las opciones Predeterminado, Personalizado, o Todo. Las propiedades de los perfiles aparecerán justo debajo del seleccionado. (Los campos modificables aparecen en el cuadro Propiedades.) Si desea una mejor resolución o calidad, aunque suponga un mayor consumo de espacio en el disco duro, seleccione los perfiles de mayor calidad.
  • Haga clic en Detalles para obtener más información específica acerca de un perfil.
  • Para crear su propio perfil, consulte Creación de Perfiles Personalizados RealVideo.
  4. Haga clic en Siguiente.
  5. Por último, introduzca un nombre de archivo o haga clic en Examinar para buscar el directorio adecuado. Cuando encuentre el directorio y escriba el nombre del nuevo archivo, haga clic en Guardar.
  6. Compruebe los Detalles del archivo. Haga clic en Finalizar.


Creación de Perfiles Personalizados RealVideo

  1. Si estaba en el proceso de Producir la Película después de haber seleccionado RealVideo como su tipo de vídeo y seleccionado RealVideo, o en el Modo Captura y en el proceso de selección de un perfil (para crear uno personalizado), se debe primero seleccionar un perfil de RealVideo existente que esté relacionado al nuevo deseado.
  2. Haga clic en Nuevo para crear un nuevo perfil RealVideo. Aparece un cuadro de diálogo.
  3. Escriba un nombre de perfil y edite la descripción. Si desea obtener más información acerca de las propiedades de perfil, consulte Glosario.
  4. Haga clic en la solapa Configuración.
  • Seleccione un Tamaño de Vídeo, Configuración de Audio y Audiencia de Destino haciendo clic en las listas correspondientes.
  5. Haga clic en Aceptar para volver al proceso de producción/captura.
  • Para seleccionar el nuevo perfil, elija Personalizado en el menú de grupos de perfiles y, a continuación, seleccione el adecuado.
  • Para editar perfiles existentes, seleccione el deseado y haga clic en Editar. Haga clic en Eliminar cuando haya seleccionado el perfil personalizado que desee borrar.


Producción de películas en un disco

  1. Haga clic en Producir la película [image] , que se encuentra en el Mando de Modos.
  2. Seleccione Vídeo para producción de disco de película.
  3. Seleccione un Tipo de disco desde la lista y después un formato de vídeo desde el menú País/Formato de vídeo del disco.
  4. Si tiene la versión de PowerDirector Pro, tiene también la opción de seleccionar Continuar los pasos de creación y grabación después de producir la película. El Asistente de Disco le guiará a través de los demás pasos después de haber terminado los pasos básicos de producción.
  5. Haga clic en Siguiente.
  6. Por último, introduzca un nombre de archivo o haga clic en Examinar para buscar el directorio adecuado. Cuando encuentre el directorio y escriba el nombre del nuevo archivo, haga clic en Guardar.
  7. Compruebe los Detalles de archivo. Haga clic en Finalizar.
  8. Después de completar la producción, el Asistente de Disco Pro aparecerá automáticamente para permitirle seleccionar más archivos de vídeo junto con el archivo que ha producido. Vaya a Creación: Tipo de Disco y Seleccionar Archivos Multimedia y #3 para continuar.


Crear Su Propio Disco de Película

Después de finalizar su película y producirla en un archivo, Ud. está preparado para crearla y grabarla en un disco para distribución al público. Sólo asegúrese de que su grabador de CD o DVD está funcionando correctamente y que tiene una cantidad suficiente de discos vacíos formateados para comenzar. El Asistente de Disco de PowerDirector Pro transforma la creación y la grabación en un proceso divertido y sin esfuerzo, que puede también guardarse para uso posterior. Entonces ¡vamos a empezar!


Iniciando el Asistente de Disco

Sugerencias: Haga clic sobre las útiles preguntas que se encuentran en cada página del Asistente de Disco para una respuesta rápida y conveniente.
  1. Haga clic en Asistente de Disco [image] . Después de leer el mensaje de bienvenida, haga clic en Siguiente.
  2. Para abrir un proyecto existente, consulte Abrir Proyectos de Asistente de Disco para más información.
  3. Si ya tiene una imagen de disco, seleccione Cargar un Archivo de Película Existente y vaya a Cargar un Archivo de Película Existente. Si no, la opción predeterminada Crear una nueva película será seleccionada. Vaya a Creación de Su Disco. Haga clic en Siguiente.


Cargar un Archivo de Película Existente

  1. Seleccione Cargar un archivo de imagen de disco o Cargar una carpeta de DVD. La última elección es para usuarios que ya han guardado un archivo de película como una carpeta de DVD.
    • Haga clic en Examinar [image] para encontrar la imagen de disco apropiada y después haga clic en Abrir.
  2. Haga clic en Siguiente. Vaya a Grabar su Disco y #3.


Creación de Su Disco

Este proceso permite crear menús personalizados, carruseles de diapositivas, capítulos y mucho más para sus discos de película, independientemente del tipo de disco que haya elegido. Los pasos a continuación se dividirán en secciones de creación.

Si no tiene tiempo de finalizar su archivo de película, puede guardar el proyecto del asistente. Consulte Guardar y Abrir Proyecto de Asistente de Disco para obtener más información.

Sugerencias: Haga clic sobre las útiles preguntas que se encuentran en cada página del Asistente de Disco para una respuesta rápida y conveniente.


Creación: Tipo de Disco y Seleccionar Archivos Multimedia

  1. Después de haber terminado la sección de bienvenida del Asistente de Disco, está listo para seleccionar el tipo de disco que quiere crear. Seleccione entre DVD, VCD, SVCD, y MiniDVD.
  2. Haga clic en la lista de Formato de vídeo y seleccione el formato apropiado para visualización (NTSC o PAL) dependiendo del país donde será reproducido. Consulte NTSC y PAL para más información. Haga clic en Siguiente.
  3. Seleccione sus archivos de vídeo para su disco de película. Para comenzar, haga clic en Importar multimedia desde los proyectos de PowerDirector [image] para importar todos los archivos multimedia desde un proyecto específico de PowerDirector. Encuentre y seleccione el proyecto y haga clic en Abrir. Todos los archivos de la Biblioteca de este proyecto serán enumerados para su selección.
  • O, puede hacer clic en Desde los Discos Locales [image] para usar los archivos de vídeo desde su unidad de disco duro local. Haga clic en la lista para seleccionar una unidad y sus carpetas se listarán a continuación. Encuentre la carpeta y los archivos correctos.
  4. Después de enumerar los archivos multimedia, seleccione y haga clic en Añadir [image] .

Sugerencias: Si quiere crear una película CVD/MiniDVD con capítulos como en un disco de Vídeo de DVD, sólo debe usar un archivo de vídeo. Si su disco de película se compone de varios archivos de vídeo o de carruseles de diapositivas, la reproducción continua entre estos elementos no estará disponible. Durante la reproducción del disco, después de la finalización de cada archivo o carruselesPara discos VCD/SVCD, no está disponible la función de saltar entre capítulos durante la reproducción, no importa si fueron originalmente configurados desde un único archivo de vídeo o no.
    • Para quitar, primero seleccione un archivo que haya añadido a la ventana derecha y después haga clic en Quitar [image] .
  5. Haga clic en Siguiente.


Creación: Carruseles de diapositivas y Orden del Menú Principal

  1. El paso siguiente es si quiere incluir sus propias fotos personales e imágenes como un carrusel de diapositivas. Seleccione No, no quiero incluir carruseles de diapositivas en este disco de película o salte este paso y vaya a #6. De lo contrario, haga clic en Siguiente.
  2. El Asistente de Disco permite crear un máximo de 100 carruseles de diapositivas y 256 imágenes por carrusel de diapositivas. Primero haga clic en Añadir Carrusel de Diapositivas [image] y aparecerá un cuadro de diálogo para que seleccione las imágenes. Después de seleccionar la imagen, haga clic en Abrir. Un icono de carpeta de presentación de dispositivas también se creará junto con una visualización de su contenido.
    • Para quitar una carpeta de carrusel de diapositivas y todas sus imágenes, seleccione la carpeta y haga clic en Quitar Carrusel de Diapositivas [image] .
  3. Para añadir imágenes adicionales a un carrusel de diapositivas, haga clic en el icono de carpeta correspondiente después haga clic en Añadir Imagen [image] después de la sección de carrusel de diapositivas. Aparecerá un cuadro de diálogo. Encuentre y seleccione una imagen que quiera incluir y después haga clic en Abrir. Las imágenes aparecerán en el panel Imágenes.
  • Después de seleccionar una imagen, puede hacer clic en Quitar Imagen [image] si quiere quitarla.
  • Dependiendo del tamaño de la pantalla de su audiencia y del tamaño de su imagen, puede hacer clic en Expandir para Encajar [image] . Si se ha activado, durante la reproducción de su disco de película (y si su imagen es menor que la ventana de visualización), se expandirá para encajar en el tamaño de la ventana sin respetar la relación de aspecto del tamaño original. Si no se ha activado, la relación de aspecto original permanecerá intacta al expandirse.

Nota: Si su imagen es mayor que la ventana de visualización, también puede ser Expandida para Encajar o, si no se ha activado, se encogerá en proporción al tamaño original de la relación de aspecto.
  • Después de seleccionar una imagen, haga clic en Rotar en sentido anti-horario [image] o Rotar en sentido horario [image] para modificar sus imágenes.
  • Después de seleccionar una imagen, haga clic en Mover Hacia Adelante [image] yMover Hacia Atrás [image] para reorganizar el orden del carrusel de diapositivas.
  4. El último paso del carrusel de diapositivas es especificar el tiempo de cada una de ellas. Introduzca en número de segundos en el campo Tiempo de Duración de Cada Diapositiva.
  • Para añadir música a un carrusel de diapositivas, seleccione uno de las opciones y después haga clic en Añadir Música [image] . Seleccione el archivo de audio y haga clic en Abrir.
    • Para quitar la Música del Carrusel de Diapositivas, haga clic en Quitar la Música [image] .
  5. Haga clic en Siguiente.
  6. Para ajustar el orden del menú principal, seleccione un archivo de vídeo/carrusel de diapositivas y haga clic en Mover Hacia Adelante [image] o Mover Hacia Atrás [image] . Haga clic en Siguiente.

Nota: Si su disco de película se compone de varios archivos de vídeo o de carruseles de diapositivas, la reproducción continua entre estos elementos no estará disponible. Durante la reproducción del disco, después de la finalización de cada archivo o carruseles


Creación: Capítulos y Menús

  1. Para facilitar la navegación de su audiencia en sus discos de película, puede dividir su archivo de vídeo en capítulos. Haga clic en Siguiente si quiere configurar capítulos. Seleccione No, no quiero incluir capítulos en este disco de película. y después haga clic en Siguiente. Vaya al #5.
  • El primer archivo actual aparecerá en la ventana Vista previa. Para visualizarlo, consulte Vista previa de los archivos de la Biblioteca para obtener más información.

Precaución: Si está grabando discos VCD/SVCD no está disponible la función de saltar entre capítulos durante la reproducción, no importa si fueron originalmente configurados desde un único archivo de vídeo o no.
  2. Haga clic en Añadir Capítulo [image] en la escena donde quiere dividir este archivo en capítulos separados. La primera escena de este capítulo recién creado aparecerá en el panel cuando se haya configurado un capítulo.
    • Para quitar un capítulo, seleccione su miniatura en la ventana correspondiente y haga clic en Quitar Capítulo [image] .
  • Haga clic en Próximo Capítulo [image] y Capítulo Anterior [image] para navegar por los distintos archivos y sus capítulos o haga clic directamente en la miniatura del capítulo.
  3. Puede también detectar escenas desde su archivo con el Asistente de Disco. Simplemente haga clic en Detectar Escena Siguiente [image] . El primer fotograma de la escena siguiente aparecerá. Si quiere establecer un capítulo aquí, haga clic en Añadir Capítulo [image] . Si no, continúe detectando hacia otras escenas. (Consulte Detección de escenas para más información sobre esta importante nueva función de PowerDirector)
    • Para cambiar la sensibilidad de su detección de escena, haga clic en Opciones detectar escenas [image] . Arrastre el control deslizante Sensibilidad o haga clic en Aumentar la sensibilidad/Disminuir la sensibilidad. Cuanto más sensible sea el ajuste, se detectarán más escenas que generarán más archivos de vídeo.
    • La sección Método de detección es para el contenido de vídeo capturado que se ha importado a la biblioteca. Use el predeterminado a menos que tenga un archivo en formato AVI de DV que contenga varios códigos de tiempo (esto es, el restablecimiento de los códigos de tiempo es automático al comenzar y terminar la grabación) y se quiere dividir los archivos de esta manera, seleccione Detectar mediante el cambio de los códigos de tiempo.

Nota: Si se ha seleccionado Detectar cambiando los códigos de tiempo PowerDirector, en esencia, no realiza la detección de escenas puesto que éstas se basarán únicamente en el cambio de los códigos de tiempo de la cinta de DV que, a su vez, dependen de la propia cinta de DV.
  4. Haga clic en Siguiente cuando haya finalizado.
  5. Si quiere incluir menús en su disco de película para que tenga una apariencia profesional y brindar a su audiencia una paleta de trabajo organizada y flexible. Seleccione DVD/VCD/SVCD con Menús. Si no quiere incluir menús, haga clic en Siguiente y vaya a Creación: Vista Previa del Contenido.
  6. Haga clic en la parte superior de la lista para seleccionar un tema apropiado para su menú. Las plantillas de menú aparecerán de acuerdo con el tema seleccionado. Haga clic en Siguiente después de seleccionar uno.

Nota: Si ya había seleccionado otra plantilla, aparecerá un cuadro de diálogo para comprobar que quiere aplicar la nueva plantilla que ha seleccionado. Haga clic en Sí para aplicar o No para volver a la plantilla existente.
  7. El próximo paso permite modificar todas las opciones de menú imaginables. Observe la ventana derecha y los iconos alineados verticalmente a su derecha. El predeterminado es Botones Por Página [image] . Seleccione un número de botones por página.

Nota: Si el disco de película consiste en varios archivos de vídeo o carruseles de diapositivas y debe configurar capítulos para los archivos de vídeo, estos capítulos serán combinados con otros capítulos y carruseles de diapositivas en los menús de otros archivos. Aunque estén combinados juntos en el menú principal, la reproducción continua entre archivos de vídeo y carruseles de diapositivas no estará disponible. Para discos VCD/SVCD no está disponible la función de saltar entre capítulos durante la reproducción, no importa si fueron originalmente configurados desde un único archivo de vídeo o no.
  8. Haga clic en las otras solapas localizadas cerca de la ventana derecha después de haber seleccionado Botones por Página. Seleccione una opción para cada solapa y repita este procedimiento para todas las fichas a continuación:
    • Botones Por Página [image] determina el número máximo de botones encontrados en un menú de página y determina la selección encontrada en la ficha Estilo.
    • Estilo [image] determina el estilo que quiere adoptar para esta página de menú específica. Esto dependerá de la selección de los Botones por Página.
    • Fondo [image] permite personalizar las imágenes de fondo usadas para esta página de menú. Haga clic en Añadir Foto Personal como Fondo [image] y podrá seleccionar la imagen de fondo personal desde el disco duro. Encuentre y seleccione el archivo. Después haga clic en Abrir. Para eliminar una imagen de fondo personalizada (no se puede eliminar las imágenes predeterminadas), haga clic en la solapa Fondo [image] primero y luego seleccione la que haya añadido anteriormente. Finalmente, haga clic en Eliminar Fondo Personalizado [image] .

Nota: El tamaño de este archivo de imagen será redimensionado durante la reproducción (expandir para encajar) dependiendo del tipo de disco elegido. Consulte la tabla en NTSC y PAL para más información.
    • Se usa la selección de Fotogramas [image] para las representación visual de los capítulos individuales o carruseles de diapositivas
    • Los Botones de Navegación [image] incluirán Inicio, Siguiente y Anterior si el disco posee varias páginas de menú.
    • Los Botones Gráficos [image] son para selecciones de capítulos que se pueden representar por imágenes estáticas en vez de las miniaturas del capítulo.
  • Para editar el texto, haga clic dos veces en cualquiera de los campos y un cursor destellará. Empiece a escribir. Para establecer las propiedades del texto del menú, seleccione el texto y haga clic sobre Establezca el Formato del Texto [image] . Haga clic en Aceptar.
  • Haga clic en Siguiente Página [image] y Página Anterior [image] para establecer otras páginas de menú (si corresponde).
  • Haga clic en Música de Fondo [image] para seleccionar un archivo de audio para reproducir como fondo de sus menús. Seleccione el archivo de audio y luego haga clic en Abrir.
    • Para quitar el archivo de audio, haga clic en Quitar Música [image] .
  9. Haga clic en Siguiente cuando termine.


Creación: Vista Previa del Contenido

  1. Para tener una vista previa de su contenido antes de grabarlo o guardarlo como un archivo de película (imagen de disco), haga clic en Siguiente. Si quiere grabar ahora, seleccione ¡No, grabe el disco ahora!, haga clic enSiguiente y vaya al Grabar su Disco.
  2. Ahora, explote la potencialidad máxima del control remoto durante la vista previa. Haga clic en Alternar Ver [image] para cambiar a una ventana vista previa de pantalla completa. Aquí es donde puede hacer clic y arrastrar el control remoto hacia cualquier posición en la ventana de visualización. Haga clic en Alternar Ver nuevamente para minimizar la pantalla.
  3. Use la flecha de menú del control remoto para seleccionar el archivo apropiado, capítulo o carrusel de diapositivas y haga clic en Intro [image] para comenzar la vista previa. Puede también hacer clic directamente en cada selección individual para comenzar la reproducción usando el control remoto.
    • Para volver al menú, haga clic en Menú [image] .
    • Utilice las funciones de navegación tales como Reproducir, Pausa y Detener durante la vista previa.
    • Haga clic en Próximo Capítulo [image] y Capítulo Anterior [image] para navegar más rápidamente y pasar a los demás capítulos.
  4. Cuando esté satisfecho con la vista previa, haga clic en Siguiente para continuar hasta la etapa final.

Nota: La vista previa del disco es sólo una simulación del contenido real que será grabado/producido. El tamaño del vídeo y cualquier otro efecto puede ser ligeramente diferente.


Grabar o Guardar su Película

Ha llegado a la etapa final de la distribución de su obra maestra para consumo público. Puede grabarla en disco o guardarla como un archivo de película (imagen de disco).

Precaución: Si está usando discos de CD-R (o bien discos de sesiones múltiples), deben ser completamente nuevos.


Grabar su Disco

  1. El primer paso de la etapa final es para el caso de que quiera grabarlo en disco o guardarlo como archivo de imagen en la unidad de disco duro. Seleccione Grabar disco ahora. Para Guardar en la unidad de disco duro, selecciónela y consulte Guardar como un Archivo de Película.
  2. Haga clic en Incluir el motor de ejecución de PowerDVD en el disco si quiere que la función de reproducción automática esté disponible para su disco de forma tal que se pueda ver en cualquier ordenador aún sin contar con un programa de reproducción de DVD. Haga clic en Siguiente.
  3. Seleccione la Unidad de grabación adecuada haciendo clic en la lista.
  4. Introduzca una etiqueta para este disco en el campo Etiqueta de Volumen.
  5. Introduzca el número de copias que quiere hacer. Durante el proceso de grabación, después de haber terminado un disco de película, el Asistente de Disco le notificará para la sesión de grabación siguiente, por lo tanto prepare todos sus discos con anticipación.
  6. Seleccione la Velocidad de grabación haciendo clic en la lista.
  7. Las dos siguientes opciones están activadas como predeterminadas:
    • Activar simulación de grabación de disco es una sesión ficticia de grabación a la que se somete el proceso para probar el resultado.
    • Incluir protección contra insuficiencia de datos crea una memoria provisional para el proceso de grabación, que maximiza la estabilidad del sistema durante el proceso y permite varias tareas a los usuarios. Sin la protección contra insuficiencia de datos, la estabilidad disminuye y las tareas múltiples se vuelven difíciles.
  • Para borrar todo el contenido de su disco re-grabable antes de proceder, haga clic en Borrar el Contenido del Disco [image] .

Nota: Si está usando un disco CD-RW, se le preguntará si quiere borrar todos los datos de su disco antes de continuar. Haga clic en Sí.
  • Para verificar los detalles de su unidad, haga clic en Información acerca de la Unidad [image] .
  8. Haga clic en ¡Grabarlo! para empezar a grabar en su disco.
  9. Para comenzar otro trabajo después de haber terminado éste, haga clic enVolver a Iniciar. De lo contrario, haga clic en Finalizar.


Guardar como un Archivo de Película

  1. El primer paso de la etapa final es para el caso de que quiera grabarlo en disco o guardarlo como archivo de imagen en la unidad de disco duro. Seleccione Guardar en la unidad de disco duro y haga clic en Siguiente si todavía no lo ha hecho.
  2. Dependiendo del tipo de su disco, sóloGuardar como un archivo de imagen de disco estará disponible si va a grabar un VCD o SVCD posteriormente. Para los tipos de DVD, seleccione como en el caso anterior o Guardar como una carpeta de DVD.
    • Introduzca la Etiqueta de Volumen si lo quiere.

Nota: Al guardar una imagen de disco, será en un formato patentado que sólo el Asistente de Disco puede leer y grabar en disco (p. ej. grabar) posteriormente. Al guardar como una carpeta de DVD, todos los archivos serán de un formato estándar que cualquier programa puede leer y grabar en disco ("quemar") posteriormente.
  3. Introduzca la ruta del directorio y un nuevo nombre de archivo para esta imagen de disco. O haga clic en Examinar para encontrar el directorio apropiado y después en Guardar. Haga clic en Siguiente.
  • Haga clic en Anular [image] para cancelar el proceso.
  4. Para comenzar otro trabajo después de haber terminado éste, haga clic enVolver a Iniciar. De lo contrario, haga clic en Finalizar.


Guardar y Abrir Proyecto de Asistente de Disco

Si le llaman perfeccionista y quiere crear un archivo de película (imagen de disco) fascinante puede guardar su proyecto de Asistente de Disco (CTR) para usarlo como referencia posterior.

  1. En cualquier paso en el Asistente de Disco, simplemente coloque el cursor de su ratón en la etiqueta Mostrar Menú (los iconos variarán en función de la acción ejecutada). Se abrirá el menú.
  2. Seleccione Guardar Como Aparecerá un cuadro de diálogo. Encuentre la carpeta, proporcione un nombre a su proyecto y después haga clic enGuardar.


Abrir Proyectos de Asistente de Disco

Para abrir un proyecto, coloque el cursor de su ratón en la solapa Mostrar Menú y seleccione Abrir. Encuentre y seleccione el archivo de proyecto CTR. Después haga clic en Abrir y estará en el paso exacto donde guardó el proyecto la última vez.


Asistencia técnica

Antes de solicitar asistencia técnica a CyberLink Corp., consulte este manual del usuario o la ayuda en línea para obtener más información. También puede ponerse en contacto con su suministrador o distribuidor local. Si a pesar de ello, su problema sigue sin resolverse, en la siguiente sección se indican formas de obtener asistencia técnica.


Asistencia a través de la Web

Las soluciones a problemas están disponibles 24 horas al día en nuestros sitios Web en Taiwán, EE.UU. o Japón:

    • support.gocyberlink.com
    • www.gocyberlink.com
    • www.cli.co.jp

También puede encontrar soluciones en la sección de preguntas más frecuentes (FAQ) en nuestros sitios Web. Además de las preguntas más frecuentes, también proporcionamos técnicas de resolución de problemas, las noticias más recientes sobre los productos y demás información importante.


Asistencia a través de fax

Para poder responder a sus preguntas técnicas lo más rápido posible, remita un fax al: (886) 2-8667-1467.

Nota: La asistencia técnica sólo se ofrece a los usuarios registrados, de manera que asegúrese de anotar la clave del CD que se encuentra en su caja cuando visite nuestros sitios Web o nos envíe un fax.


Asistencia telefónica

También puede ponerse en contacto a través del teléfono con el servicio de asistencia técnica telefónica de CyberLink al:

(886) 2-8667-1298

El horario de asistencia telefónica es: de lunes a viernes, de 9:00 AM a 5:00 PM (GMT +8:00) (hora local de Taiwán) excepto días festivos. Cuando llame al servicio técnico, deberá tener el equipo preparado y proporcionarnos la siguiente información:

  • la clave registrada del producto
  • la versión del producto
  • la versión de Windows
  • los tipos de accesorios disponibles (tarjeta de captura, tarjeta de sonido, tarjeta VGA) y sus especificaciones
  • los mensajes de advertencia que han aparecido
  • una descripción detallada del problema y el momento en el que se produjo

Nota: La asistencia técnica sólo se ofrece a los usuarios registrados, de manera que asegúrese de tener preparada la clave del producto cuando llame.


Apéndice

¿Qué es MPEG?

NTSC y PAL

El Universo del vídeo digital

El Formato DV: Una Breve Historia

FireWire


¿Qué es MPEG?

MPEG, es simplemente un acrónimo de Moving Picture Experts Group (grupo de expertos de imágenes en movimiento) que pertenece a la familia de los estándares ISO/IEC (International Organization for Standardization e International Electrotechnical Commission). Es una tecnología de compresión para vídeo digital y señales de audio dirigidos a su distribución en el mercado. En la familia MPEG están incluidos:

  • MPEG-1 (Audio/Vídeo)
    • Capa de audio 3 de MP3 o MPEG-1 (Audio)
  • MPEG-2 (Audio/Vídeo)
  • MPEG-4 (Sistema Multimedia Interactivo)
  • MPEG-7 (Base de Datos y Recuperación Multimedia)

La tecnología MPEG se define como una representación de secuencias de bits para audio digital sincronizado y para vídeo digital entrelazado o no entrelazado (MPEG-2 los incluye ambos) comprimidas para ajustarse a un cierto ancho de banda:

  • MPEG-1: 1,5-4-0 Mbps (megabits por segundo)
  • MPEG-2: 4,0-10,0 Mbps

El formato MPEG se diseñó para multiplexar y sincronizar un flujo de vídeo con uno o varios flujos de audio. MPEG-1 ha sido diseñado para reproducir la calidad de VHS/VCR en formato digital, mientras que el concepto de MPEG-2, similar al de MPEG-1, está destinado a abarcar una gama más amplia de aplicaciones con calidad de DVD; su objetivo principal es la transmisión totalmente digital de las retransmisiones de televisión a una velocidad de datos codificada comprendida entre 4 y 9 Mbps (mega bits por segundo).


NTSC y PAL

NTSC (National Television Systems Committee) y PAL (Phase Alterating Line) son estándares de televisión que se utilizan para la difusión de la televisión comercial en todo el mundo. Tanto NTSC como PAL utilizan contenido entrelazado a 30 fotogramas por segundo (esto es, 60 campos) y 25 fotogramas por segundo (es decir, 50 campos) respectivamente.

Como los campos en señales entrelazadas son independientes de otros campos dentro de un fotograma dado, los problemas se producen cuando dos campos que contienen diferentes datos de imagen se intercalan para visualizarse en monitores no entrelazados de ordenador. Cuando se visualizan imágenes de vídeo con movimiento superfluo, normalmente se producen defectos de movimiento (imperfecciones visuales) y por eso es necesario quitar el entrelazado de ambos modos con PowerDVD XP. Los títulos DVD cuyo contenido procede directamente de las películas que se producen en los estudios de Hollywood (24 fotogramas por segundo) no poseen estos defectos de movimiento.


El Universo del vídeo digital

La revolución del vídeo digital continúa evolucionando constantemente a pesar de los problemas encontrados, como la reducción de la demanda y las ganancias reducidas en la industria tecnológica. Aún hay vídeos domésticos que editar, vídeos que distribuir y largometrajes que producir. En generaciones anteriores, la edición y grabación de vídeo se llevaba a cabo por los profesionales que tenían acceso a maquinaria y equipo de vídeo de alto costo con medios analógicos. Por ello, muchos de los que deseaban editar secuencias o vídeos domésticos, si tenían la suerte de poder grabarlos previamente, nunca tenían la oportunidad de demostrar sus habilidades creativas para la edición de vídeo, a menos que se matricularan en una escuela de cine o pudieran acceder a un estudio de producción.

Cuando el ordenador empezó a formar parte de nuestras vidas y se convirtió en una herramienta cotidiana, era sólo cuestión de tiempo que hubiera un increíble aumento en la velocidad de procesamiento y que el espacio en disco duro fuera lo suficientemente extenso para empezar a editar vídeo en casa con aplicaciones informáticas sin tener que recurrir a especialistas, equipo o cualquier otro dispositivo de vídeo, que supondrían un alto costo económico.

El surgimiento del formato DV (vídeo digital), un estándar internacional al alcance del consumidor, coincidió con el auge de la influencia de la industria informática allá por el año 1995.


El Formato DV: Una Breve Historia

La llegada y proliferación de cámaras de vídeo de DV, que surgieron de forma natural y de la mano de la edición de vídeo de escritorio, suscitaron el interés esperado en las innumerables posibilidades del vídeo digital. Este auge de 1995 finalizó con un acuerdo de formato DV a través del consorcio de compañías Hitachi, Ltd., Sony Corp, Sharp Corporation, Thompson Multimedia, Mitsubishi Electric Corporation, Victor Corporation of Japan (JVC), Matsushita Electric Industrial Corp. (Panasonic), Philips Electronics, Sanyo Electric Co. Ltd. y Toshiba Corporation. Este formato aún está en proceso de determinación hasta que se decida uno por consenso.

Las compañías favoritas de esa época, que aún lo son hoy en día Sony y Matsushita (Panasonic), superaron la competencia al ser las primeras en sacar a la venta productos de consumo innovadores. Al poco tiempo, se empezó a establecer las "guerras de los formatos" con variantes profesionales de DV como DVCAM (Sony) y DVCPRO (JVC), a pesar de que se había acordado el formato DV. Afortunadamente, el formato DV básico se sigue manteniendo, aunque se modificaron otros factores (p. ej., tipo de cinta, altura tonal y ancho de las pistas), por lo que aún nos encontramos con formatos compatibles con otros antiguos o completamente incompatibles, según los diferentes modelos de distintas compañías. Se espera que esto deje pronto de afectar al grupo de los consumidores.

¿Qué es exactamente el formato DV? Para empezar, tiene una tasa de compresión de 5:1 y la tecnología de compresión que utiliza es muy parecida a la del formato MPEG (esto es, el formato Vídeo DVD).

Sugerencias: Si desea obtener más información acerca del MPEG, consulte ¿Qué es MPEG?.

La diferencia reside en que se basa principalmente en la compresión de fotogramas, por lo que cada fotograma comprimido dependerá de sí mismo y no de los datos pertenecientes a los anteriores o posteriores, como en el caso del formato MPEG. No obstante, el formato DV incorpora la utilización de la compresión de adaptación de intra-campos, por la que dos campos de un fotograma, entrelazados y sumamente parecidos, se comprimirán juntos para ahorrar espacio.

La generación analógica contempla su lenta desaparición. No obstante, aún se puede dar cabida a esta tecnología, aunque el perfeccionamiento de la tecnología de la compresión del formato DV y su afinidad por la edición no lineal (NLE, Non-linear editing), dejará atrás a la generación analógica, que pasará a ser un difuso recuerdo de épocas pasadas. A esto hay que añadir la popularidad continuada que están experimentando los programas de edición de vídeo, la increíble velocidad de procesamiento de los ordenadores y la unión perfecta entre la grabación y edición de DV; un proceso totalmente natural y adecuado.


FireWire

En las primeras fases de los programas para la edición de vídeo y de la grabación en formato DV, la clave del éxito de ambas tecnologías dependía de un intermediario porque, como ya se sabe, siempre se pierden datos de la fuente original en la transferencia analógica. FireWire, o IEEE-1394, es la tecnología esperada con la que se pone fin a esta pérdida de datos. FireWire, que es un protocolo de transferencia de datos en serie y un sistema de interconexión (bidireccional), transmite imágenes de vídeo digital (DV) con una mayor tasa de transferencia e incorpora la tecnología de conexión directa (esto es, se puede conectar y desconectar el equipo anfitrión sin apagarlo).


Glosario

ASF

El formato Avanzado de flujo es un formato de archivos multimedia desarrollado por Microsoft para Windows 98. El término se suele utilizar indistintamente con WMA y WMV.

Velocidad de datos

La velocidad de datos indica el promedio de bits que consumirá un segundo de datos de vídeo y/o audio.

CD-R y CD-RW

CD-R significa "CD-Grabable". Los Cds grabables son multimedia WORM (Write Once, Read Múltiple; Escribir una vez, Leer mucha veces) como los convencionales pero sólo pueden grabarse una vez a diferencia de los CD-Re-grabables (CD-R) que se pueden volver a utilizar. Sin embargo, su principal desventaja es que no funciona bien en todos los reproductores. Las unidades de CD-Re-grabable pueden grabar discos de DC-R y DC-RW y todos los grabadores de DC pueden leer CDs y CD-ROMs. Su volumen, de 650 MB, es igual a cualquier otro disco CD-ROM.

capítulo

En los DVD, los capítulos conforman un título. Existen aproximadamente 20+ capítulos para todo el metraje de una película en DVD.

Códec

Es una abreviatura de COmpresión y DECompresión de vídeo. Cada códec utiliza un algoritmo diferente para comprimir y descomprimir los datos de vídeo. Sin los códec no se podría almacenar ni reproducir el vídeo digital. Los códecs más comunes son Indeo, Cinepak, RLE, MS Video 1 y MPEG.

desentramado

Desentrama el contenido de vídeo entrelazado, especialmente de las señales de TV y se utiliza principalmente para mostrar programas de vídeo entrelazados en monitores no entrelazados de ordenador (consulte contenido de vídeo entrelazadopara más información)

DivX

Un códec de vídeo digital que usa la tecnología MPEG-4. Este formato de archivo comprime un vídeo de alta calidad en un tamaño pequeño suficiente para tornar en envío de vídeo a través de Internet una opción real para muchos usuarios.

DSL

Consulte xDSL.

DV

Digital Video (Vídeo digital). Hace referencia a la captura, la manipulación y el almacenamiento de vídeo en formatos digitales. El formato DV es un estándar internacional destinado para el uso del consumidor que fue creado en 1995 por un consorcio de compañías.

DVD

Digital Versatile Disc; Disco Digital Versátil. DVD es un disco de alta capacidad del tamaño de un CD para aplicaciones de vídeo, multimedia y sonido.

DVD-ROM

Un formato de sólo lectura, es similar al formato CD-ROM para discos compactos pero contiene hasta 4,7 GB para discos de cara sencilla y una capa. Actualmente, son más habituales los discos de 8,5 GB de cara sencilla y doble capa. Menos comunes son los discos de 9,4 GB de doble cara y una capa y los discos de 17 GB de doble cara y doble capa.

DVD-RW

DVD-RW (antiguamente denominados DVD-R/W y también, durante un breve período, DVD-ER) es un formato que se puede borrar con cambio de fase. Desarrollado por Pioneer y basado en el formato DVD-R, utiliza una ancho de pista, longitud de marca y control de rotación similares. El formato DVD-RW se puede reproducir en la mayoría de las unidades y reproductores de DVD. Su capacidad es de 4.700 millones de bytes y se puede reescribir unas 1.000 veces.

DVD+RW

DVD+RW, formato admitido por Philips, Sony, Hewlett-Packard, etc., es un formato que se puede borrar basado en la tecnología CD-RW. No está aceptado por el "DVD Forum" (aunque las compañías de DVD+RW sean miembros), pero el Foro no tiene poder para definir estándares. Las unidades DVD+RW podrán leer discos DVD-ROM, CD, DVD-R y probablemente DVD-RW, pero no podrán leer o escribir discos DVD-RAM. Las unidades también pueden escribir discos CD-R y CD-RW. Los discos DVD+RW, que tienen una capacidad de 4.700 millones de bytes por cada cara, se podrán leer en la mayoría de los reproductores de DVD-Video y unidades de DVD-ROM existentes. Pueden ser reescritos unas 1.000 veces (por debajo de las 100.000 veces de la versión original).

Voltear vídeo

Esta opción se puede utilizar con ciertos formatos de vídeo (como YUY2), proporcionados por algunos dispositivos para realizar capturas, y gracias a ella se puede visualizar boca abajo el contenido de vídeo durante el proceso de grabación.

fps

Fotogramas por segundo (Frames per second). Es un sistema de medida con el que se calcula la cantidad de información que se utiliza para almacenar y visualizar contenido de vídeo en movimiento. El término se aplica igualmente al vídeo de película y al vídeo digital. Cada fotograma es una imagen estática; al visualizar los fotogramas rápidamente y en forma sucesiva se crea la ilusión de movimiento. Cuanto más cantidad de fotogramas se incluya por segundo (fps), más suave será el movimiento. Como regla general, la cantidad mínima de fps que se necesita para evitar un movimiento desigual es de unos 30. Algunos formatos de vídeo, como el AVI, sólo proporcionan 15 fotogramas por segundo.

velocidad de fotogramas

Para el contenido de vídeo, la velocidad de fotogramas mide la cantidad de fotogramas por segundo. Cuanto mayor sea la velocidad al capturar contenido de vídeo en movimiento, tanto mejor.

GOP

Grupo de imágenes. El concepto de GOP, una tecnología de compresión MPEG , reduce la redundancia temporal existente entre los fotogramas (de uno a otro) del contenido de vídeo y consta de fotogramas I, B y P.

Matiz

Es el atributo de los colores que permite que se clasifiquen como rojo, amarillo, verde, azul o un color intermedio entre dos de estos colores que sean parecidos.

fotograma I

El fotograma I, que también recibe el nombre de imagen Interna, suele ser el primer fotograma de cada GOP (aparte de la tecnología de compresión de vídeo que utiliza el formato MPEG), se encuentra ligeramente comprimido; sirve como punto de referencia para acceder de manera aleatoria y se puede vincular con otras imágenes.

contenido de vídeo entrelazado

Describe el contenido de vídeo dentro de un fotograma dado donde hay dos campos de datos de imagen, par e impar, que se exploran por separado (por ejemplo, señales de televisión NTSC y PAL). Esto normalmente supone un problema cuando el contenido entrelazado tiene que procesarse por un soporte no entrelazado, como los monitores informáticos, que sólo muestran contenido no entrelazado.

RDSI

Red digital de servicios integrados (ISDN). Proporciona al usuario hasta 56 kbps (kilo bits por segundo) de ancho de banda de datos por una línea telefónica que también se utilice como línea de voz, o hasta 128 kbps si la línea sólo se utiliza para datos.

Kbps

Kilobits por segundo. Consulte Velocidad de datos.

KHz

Kilohercio. El hercio (Hz) es una unidad de frecuencia equivalente a un ciclo por segundo. Un kilohercio son 1000 ciclos completos por segundo.

LAN

Local Area Network (Red de área local). Es una red de sistema que abarca un área relativamente pequeña. La mayoría de las LAN se limita a un único edificio o grupo de edificios y conectan fundamentalmente estaciones de trabajo y ordenadores personales.

MiniDVD

MiniDVD es una variación de DVD-Video, en la que un DVD real (incluyendo menús y vídeo MPEG-2 de alta resolución) se sitúa en un soporte CD-R media.

MBR

Los códec de velocidad de datos múltiples permiten que varios flujos con diferentes velocidades de datos vayan enlazados en un archivo. A continuación, el servidor de transmisión se comunica con el reproductor multimedia del usuario para determinar la velocidad óptima de la entrega.

Mono

Mono es un único canal de audio destinado a consumir una velocidad de datos mínima.

MPEG

Moving Picture Experts Group. (Grupo de Expertos de Imágenes en Movimiento) Una familia de estándares internacionales utilizada para la codificación de información de vídeo/sonido en formato digital. En la actualidad, MPEG-2 es el estándar de los formatos de vídeo digital, y MP3 de los formatos de audio digital estrictamente.

contenido de vídeo no entrelazado

Describe el contenido de vídeo dentro de un fotograma que no consta de campos de datos de imagen separados. (p. ej. monitores de ordenador)

Eliminación del ruido

Elimina las interferencias de vídeo, como el ruido blanco (ruido aleatorio) de las señales de vídeo.

NTSC

National Television Systems Committee. Es un formato estándar adoptado por la FCC para las difusiones televisivas en los Estados Unidos, Japón, Canadá y México. Especificaciones: 525 líneas de resolución por fotograma a 30 fps., 60 Hz de frecuencia de campo; requiere un canal analógico de 6 MHz para la transmisión.

PAL

Phase Alteration Line. (Línea de Fase Alternante) Es el formato estándar de difusiones televisivas en Alemania, Gran Bretaña, Sudamérica, Australia y la mayoría de las naciones de Europa occidental y Asia.

PCM

Pulse Code Modulation (Modulación de código de impulsos). Es una técnica de muestreo para digitalizar señales analógicas, especialmente las señales de audio. PCM hace un muestreo de la señal 8000 veces por segundo; cada muestra está representada por 8 bits, hasta un total de 64 kbps. Existen dos estándares para codificar el nivel de muestra. El estándar Mu-Law se utiliza en Norteamérica y Japón, mientras que el estándar A-Law se utiliza en la mayoría del resto de países.

resolución

Un sinónimo de nitidez en relación con las imágenes; se mide en líneas o píxeles.

frecuencia de muestreo

La frecuencia de muestreo determina la gama de frecuencias de sonido (se corresponde con la altura tonal) que puede representarse en forma de onda digital. La gama de frecuencias representada en forma de onda se denomina a menudo ancho de banda.

Saturación

Es pureza cromática: La libertad de dilución con blanco.

Suavizado

Suaviza una imagen si se considera que el contenido de vídeo tiene la imagen excesivamente nítida y granulada.

estéreo

Abreviatura de estereofónico; desarrollado en los años 50, constituye un sistema de reproducción de sonido que utiliza dos canales de audio independientes.

SVCD

Creado en China, la calidad de este formato está comprendida entre la de VCD 2.0 y la de DVD.

SVRT

Smart Video Rendering Technology (Tecnología de Despliegue Inteligente de Vídeo). SVRT es una tecnología patentada de CyberLink que ahorra una gran cantidad de tiempo durante la producción de películas que contienen archivos MPEG comprimidos, ya que sólo procesa las partes editadas. De este modo, se conserva la calidad de las partes de vídeo no procesadas de los archivos MPEG originales.

título

Los DVD constan de un máximo de 99 títulos por cada DVD-Video. Los títulos se componen de capítulos.

Tipo I

Método de almacenamiento de datos DV en formato AVI que fue definido por Microsoft. Este formato almacena datos (es decir, vídeo y audio) como una sola secuencia AVI. Ofrece mejor compresión, pero es más reciente y por lo tanto compatible con menos sistemas que el Tipo II.

Tipo II

Método de almacenamiento de datos DV en formato AVI que fue definido por Microsoft. Este formato almacena datos (es decir, vídeo y audio) como una sola secuencia de vídeo en 1-4 secuencias de audio para almacenar dados DV. Ofrece mayor compatibilidad, pero usa una compresión más antigua que el Tipo I. Este formato requiere un tiempo de procesamiento un poco mayor para dividir la secuencia de vídeo/audio durante la captura.

VCD

Video Compact Disc (Disco compacto de vídeo o CD de vídeo). Se utiliza generalmente para las aplicaciones de vídeo que emplean la tecnología MPEG-1; la calidad de vídeo no es tan buena como la de un DVD y su tecnología es parecida a la de los CD de audio.

superposición de vídeo

La superposición de vídeo es la capacidad de sobreponer gráficos de ordenador sobre una señal de vídeo en vivo o grabada y almacenar la imagen de vídeo resultante en el disco duro.

Formato Windows Media

Este formato está optimizado para la secuenciación y reproducción de vídeo y sonido y datos de órdenes y se utiliza primordialmente en secuencias de presentaciones por Internet. El formato principal que se utiliza es WMV en combinación con el reproductor multimedia de Windows de Microsoft.

Servidor de servicios multimedia de Windows

El servidor de servicios multimedia de Windows ofrece la posibilidad de proporcionar contenido multimedia a una gran cantidad de clientes utilizando los formatos .WMV, .ASF, .WMA, .MP3 y .WAV. Está destinado al uso extendido de medios de transmisión de banda ancha, como las retransmisiones en vivo y la transmisión continua inteligente y es, de manera predeterminada, el mejor sistema de transmisión de medios, ya que se diseñó específicamente para ese fin. Además, ofrece suficientes herramientas y soporte para la gestión del tráfico y los servicios de transmisión de retransmisiones. En esto es diferente a la transmisión de HTTP (Hypertext Transfer Protocol o Protocolo de transferencia de hipertexto), que se transmite directamente desde servidores Web.

WMA

Audio multimedia de Windows. Es un formato de transmisión multimedia de audio por flujo patentado de Windows que se suele utilizar para descargar y reproducir archivos o para transmitir contenido.

WMV

Vídeo multimedia de Windows. Es un formato de transmisión de audio/vídeo multimedia por flujo patentado de Windows que se suele utilizar para descargar y reproducir archivos o para transmitir contenido. Es el principal formato de transmisión que se utiliza para el reproductor multimedia de Windows de Microsoft.

xDSL

Hace referencia común a todos los tipos de Digital Subscriber Lines (Líneas de suscriptores digitales), cuyas dos categorías son ADSL (Asymmetric Digital Subscriber Line o Línea asimétrica de suscriptores digitales) y SDSL (Symmetric Digital Subscriber Line o Línea simétrica de suscriptores digitales). Otro tipo de tecnología xDSL es la HDSL (High-data-rate DSL o DSL de alta velocidad de datos). Las tecnologías DSL utilizan sofisticados esquemas de modulación para empaquetar datos en cables de cobre. A veces también se conocen como las tecnologías de corta distancia porque sólo se utilizan para conexiones entre una estación de interconexión de redes telefónicas y un domicilio o una oficina, y no entre estaciones de interconexión de redes.